<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Road Transport Ministry notifies standardised transport vehicles dimesions on international norms | OdishaDiary</title>
    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://orissadiary.com/xmlrpc.php"/>
    <link rel="icon" type="image/png" href="https://orissadiary.com/wp-content/uploads/2017/03/favicon-01.png"><link rel="amphtml" href="https://orissadiary.com/road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms/amp/"/><meta name="generator" content="AMP for WP 1.0.45"/><link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="OdishaDiary &raquo; Feed" href="https://orissadiary.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="OdishaDiary &raquo; Comments Feed" href="https://orissadiary.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="OdishaDiary &raquo; Road Transport Ministry notifies standardised transport vehicles dimesions on international norms Comments Feed" href="https://orissadiary.com/road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orissadiary.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400%7CRoboto%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.4' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://orissadiary.com/wp-content/themes/Newsmag/style.css?ver=4.9.4' type='text/css' media='all'/>
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://orissadiary.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://orissadiary.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=994b985dee55a2505cfa73560be54a14' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://orissadiary.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orissadiary.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orissadiary.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Odisha: Malkangiri district administration orders complete shutdown in the district from July 3 to 5' href='https://orissadiary.com/odisha-malkangiri-district-administration-orders-complete-shutdown-in-the-district-from-july-3-to-5/'/>
<meta name="generator" content="WordPress 5.4.2"/>
<link rel="canonical" href="https://orissadiary.com/road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms/"/>
<link rel='shortlink' href='https://wp.me/p8yoJW-khp'/>
<link rel="alternate" type="application/json+oembed" href="https://orissadiary.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forissadiary.com%2Froad-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://orissadiary.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forissadiary.com%2Froad-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms%2F&#038;format=xml"/>
<meta property="fb:app_id" content="1838243339726113"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>window.tdwGlobal={"adminUrl":"https:\/\/orissadiary.com\/wp-admin\/","wpRestNonce":"ab04c971dc","wpRestUrl":"https:\/\/orissadiary.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script>
			        <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://orissadiary.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='b1ef3db7-05c0-443e-9347-5eb5e329d9e1';oneSignal_options['httpPermissionRequest']={};oneSignal_options['httpPermissionRequest']['enable']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['subdomainName']="orissadiary.os.tc";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['actionMessage']='Wats to show notifications from OdishaDiary';oneSignal_options['promptOptions']['exampleNotificationTitleDesktop']='Notification on Odisha Diary';oneSignal_options['promptOptions']['exampleNotificationMessageDesktop']='Hey There is a new story on Odisha Diary';oneSignal_options['promptOptions']['exampleNotificationTitleMobile']='Notification on Odisha Diary';oneSignal_options['promptOptions']['exampleNotificationMessageMobile']='Hey There is a new story on Odisha Diary';oneSignal_options['promptOptions']['siteName']='http://odishadiarycom';oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='large';oneSignal_options['notifyButton']['showCredit']=false;oneSignal_options['notifyButton']['text']={};OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Road Transport Ministry notifies standardised transport vehicles dimesions on international norms"/>
<meta property="og:url" content="https://orissadiary.com/road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms/"/>
<meta property="og:description" content="New Delhi: The Ministry of Road Transport and Highways through GSR No. 414 (E) dated 26th June 2020, has published a notification to amend Rule-93 relating to dimensions of motor vehicles under the…"/>
<meta property="article:published_time" content="2020-07-01T12:25:34+00:00"/>
<meta property="article:modified_time" content="2020-07-01T12:25:34+00:00"/>
<meta property="og:site_name" content="OdishaDiary"/>
<meta property="og:image" content="https://i2.wp.com/orissadiary.com/wp-content/uploads/2020/03/Govt-of-India1.jpg?fit=370%2C264&amp;ssl=1"/>
<meta property="og:image:width" content="370"/>
<meta property="og:image:height" content="264"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:creator" content="@odishadiary"/>
<meta name="twitter:site" content="@odishadiary"/>
<meta name="twitter:text:title" content="Road Transport Ministry notifies standardised transport vehicles dimesions on international norms"/>
<meta name="twitter:image" content="https://i2.wp.com/orissadiary.com/wp-content/uploads/2020/03/Govt-of-India1.jpg?fit=370%2C264&#038;ssl=1&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tdc_is_installed="yes";var td_ajax_url="https:\/\/orissadiary.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.9.4";var td_get_template_directory_uri="https:\/\/orissadiary.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="show";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#044dcd";var tds_smart_sidebar="enabled";var tdThemeName="Newsmag";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="9abb81ec6a";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-96204706-1','auto');ga('send','pageview');</script>
<script data-ad-client="ca-pub-9773829054321750" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-77959 single-format-standard road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/odishadiary" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/odishadiary" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/odishadiary" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-header-container"><ul id="menu-main-menu-header" class="td-mobile-main-menu"><li id="menu-item-876" class="navmn menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-876"><a href="https://orissadiary.com">Home</a></li>
<li id="menu-item-1495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1495"><a href="https://orissadiary.com/category/top-news/">Top Stories</a></li>
<li id="menu-item-1496" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1496"><a href="https://orissadiary.com/category/national/">National</a></li>
<li id="menu-item-1497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1497"><a href="https://orissadiary.com/category/sports/">Sports</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://orissadiary.com/category/business/">Business</a></li>
<li id="menu-item-877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877"><a href="https://orissadiary.com/districts/">Districts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-878"><a href="https://orissadiary.com/category/district-dairy/angul/">Angul</a></li>
	<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-879"><a href="https://orissadiary.com/category/district-dairy/balangir/">Balangir</a></li>
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880"><a href="https://orissadiary.com/category/district-dairy/balasore/">Balasore</a></li>
	<li id="menu-item-881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881"><a href="https://orissadiary.com/category/district-dairy/bargarh/">Bargarh</a></li>
	<li id="menu-item-882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-882"><a href="https://orissadiary.com/category/district-dairy/bhadrak/">Bhadrak</a></li>
	<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="https://orissadiary.com/category/district-dairy/boudh/">Boudh</a></li>
	<li id="menu-item-884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-884"><a href="https://orissadiary.com/category/district-dairy/cuttack-district-dairy/">Cuttack</a></li>
	<li id="menu-item-885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-885"><a href="https://orissadiary.com/category/district-dairy/debagarh/">Debagarh</a></li>
	<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886"><a href="https://orissadiary.com/category/district-dairy/dhenkanal/">Dhenkanal</a></li>
	<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887"><a href="https://orissadiary.com/category/district-dairy/gajapati/">Gajapati</a></li>
	<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="https://orissadiary.com/category/district-dairy/ganjam/">Ganjam</a></li>
	<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-889"><a href="https://orissadiary.com/category/district-dairy/jagatsinghapur/">Jagatsinghapur</a></li>
	<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://orissadiary.com/category/district-dairy/jajpur/">Jajpur</a></li>
	<li id="menu-item-891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891"><a href="https://orissadiary.com/category/district-dairy/jharsuguda-district-dairy/">Jharsuguda</a></li>
	<li id="menu-item-892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-892"><a href="https://orissadiary.com/category/district-dairy/kalahandi/">Kalahandi</a></li>
	<li id="menu-item-893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-893"><a href="https://orissadiary.com/category/district-dairy/kandhamal/">Kandhamal</a></li>
	<li id="menu-item-894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-894"><a href="https://orissadiary.com/category/district-dairy/kendrapara/">Kendrapara</a></li>
	<li id="menu-item-895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-895"><a href="https://orissadiary.com/category/district-dairy/kendujhar/">Kendujhar</a></li>
	<li id="menu-item-896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-896"><a href="https://orissadiary.com/category/district-dairy/khordha/">Khordha</a></li>
	<li id="menu-item-897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-897"><a href="https://orissadiary.com/category/district-dairy/koraput/">Koraput</a></li>
	<li id="menu-item-898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-898"><a href="https://orissadiary.com/category/district-dairy/malkangiri/">Malkangiri</a></li>
	<li id="menu-item-899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899"><a href="https://orissadiary.com/category/district-dairy/mayurbhanj/">Mayurbhanj</a></li>
	<li id="menu-item-900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://orissadiary.com/category/district-dairy/nabarangpur/">Nabarangpur</a></li>
	<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://orissadiary.com/category/district-dairy/nayagarh/">Nayagarh</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://orissadiary.com/category/district-dairy/nuapada/">Nuapada</a></li>
	<li id="menu-item-903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903"><a href="https://orissadiary.com/category/district-dairy/puri-district-dairy/">Puri</a></li>
	<li id="menu-item-904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-904"><a href="https://orissadiary.com/category/district-dairy/rayagada/">Rayagada</a></li>
	<li id="menu-item-905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-905"><a href="https://orissadiary.com/category/district-dairy/sambalpur-district-dairy/">Sambalpur</a></li>
	<li id="menu-item-906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://orissadiary.com/category/district-dairy/subarnapur/">Subarnapur</a></li>
	<li id="menu-item-907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-907"><a href="https://orissadiary.com/category/district-dairy/sundergarh/">Sundergarh</a></li>
</ul>
</li>
<li id="menu-item-265" class="cityc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-265"><a href="https://orissadiary.com/category/city/">CITY<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://orissadiary.com/category/city/anugul-town/">Anugul Town</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://orissadiary.com/category/city/baripada/">Baripada</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="https://orissadiary.com/category/city/berhampur/">Berhampur</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://orissadiary.com/category/city/bhawanipatna/">Bhawanipatna</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://orissadiary.com/category/city/bhubaneswar/">Bhubaneswar</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="https://orissadiary.com/category/city/cuttack/">Cuttack</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266"><a href="https://orissadiary.com/category/city/dhenkanal-town/">Dhenkanal Town</a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="https://orissadiary.com/category/city/jharsuguda/">Jharsuguda</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="https://orissadiary.com/category/city/kalinga-nagar/">Kalinga Nagar</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="https://orissadiary.com/category/city/paradip/">Paradip</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="https://orissadiary.com/category/city/paralakhemundi/">Paralakhemundi</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://orissadiary.com/category/city/puri/">Puri</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://orissadiary.com/category/city/rourkela/">Rourkela</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://orissadiary.com/category/city/sambalpur/">Sambalpur</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://orissadiary.com/category/city/sunabeda/">Sunabeda</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://orissadiary.com/category/city/talcher/">Talcher</a></li>
</ul>
</li>
<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://orissadiary.com/category/nro/">NRO</a></li>
<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://orissadiary.com/category/columns/">Columns</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://orissadiary.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/odishadiary" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/odishadiary" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/odishadiary" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://orissadiary.com/">
            <img class="td-retina-data" data-retina="https://orissadiary.com/wp-content/uploads/2020/04/orissadiarylogo-300x42.png" src="https://orissadiary.com/wp-content/uploads/2020/04/orissadiarylogo-300x42.png" alt="Orissa Diary" title="Orissa Diary"/>
            <span class="td-visual-hidden">OdishaDiary</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad">
    

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://orissadiary.com/">
		<img class="td-retina-data" data-retina="https://orissadiary.com/wp-content/uploads/2017/03/OdishaDiaryLogo.png" src="https://orissadiary.com/wp-content/uploads/2017/03/OdishaDiaryLogo.png" alt="Orissa Diary" title="Orissa Diary"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://orissadiary.com/">
		<img class="td-retina-data" data-retina="https://orissadiary.com/wp-content/uploads/2020/04/orissadiarylogo-300x42.png" src="https://orissadiary.com/wp-content/uploads/2020/04/orissadiarylogo-300x42.png" alt="Orissa Diary" title="Orissa Diary"/>
	</a>
	    </div>
    <div class="menu-main-menu-header-container"><ul id="menu-main-menu-header-1" class="sf-menu"><li class="navmn menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-876"><a href="https://orissadiary.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1495"><a href="https://orissadiary.com/category/top-news/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1496"><a href="https://orissadiary.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1497"><a href="https://orissadiary.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278"><a href="https://orissadiary.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-877"><a href="https://orissadiary.com/districts/">Districts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-878"><a href="https://orissadiary.com/category/district-dairy/angul/">Angul</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-879"><a href="https://orissadiary.com/category/district-dairy/balangir/">Balangir</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-880"><a href="https://orissadiary.com/category/district-dairy/balasore/">Balasore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-881"><a href="https://orissadiary.com/category/district-dairy/bargarh/">Bargarh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-882"><a href="https://orissadiary.com/category/district-dairy/bhadrak/">Bhadrak</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-883"><a href="https://orissadiary.com/category/district-dairy/boudh/">Boudh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-884"><a href="https://orissadiary.com/category/district-dairy/cuttack-district-dairy/">Cuttack</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-885"><a href="https://orissadiary.com/category/district-dairy/debagarh/">Debagarh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-886"><a href="https://orissadiary.com/category/district-dairy/dhenkanal/">Dhenkanal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-887"><a href="https://orissadiary.com/category/district-dairy/gajapati/">Gajapati</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-888"><a href="https://orissadiary.com/category/district-dairy/ganjam/">Ganjam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-889"><a href="https://orissadiary.com/category/district-dairy/jagatsinghapur/">Jagatsinghapur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-890"><a href="https://orissadiary.com/category/district-dairy/jajpur/">Jajpur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-891"><a href="https://orissadiary.com/category/district-dairy/jharsuguda-district-dairy/">Jharsuguda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-892"><a href="https://orissadiary.com/category/district-dairy/kalahandi/">Kalahandi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-893"><a href="https://orissadiary.com/category/district-dairy/kandhamal/">Kandhamal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-894"><a href="https://orissadiary.com/category/district-dairy/kendrapara/">Kendrapara</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-895"><a href="https://orissadiary.com/category/district-dairy/kendujhar/">Kendujhar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-896"><a href="https://orissadiary.com/category/district-dairy/khordha/">Khordha</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-897"><a href="https://orissadiary.com/category/district-dairy/koraput/">Koraput</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-898"><a href="https://orissadiary.com/category/district-dairy/malkangiri/">Malkangiri</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-899"><a href="https://orissadiary.com/category/district-dairy/mayurbhanj/">Mayurbhanj</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-900"><a href="https://orissadiary.com/category/district-dairy/nabarangpur/">Nabarangpur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-901"><a href="https://orissadiary.com/category/district-dairy/nayagarh/">Nayagarh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-902"><a href="https://orissadiary.com/category/district-dairy/nuapada/">Nuapada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-903"><a href="https://orissadiary.com/category/district-dairy/puri-district-dairy/">Puri</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-904"><a href="https://orissadiary.com/category/district-dairy/rayagada/">Rayagada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-905"><a href="https://orissadiary.com/category/district-dairy/sambalpur-district-dairy/">Sambalpur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-906"><a href="https://orissadiary.com/category/district-dairy/subarnapur/">Subarnapur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-907"><a href="https://orissadiary.com/category/district-dairy/sundergarh/">Sundergarh</a></li>
</ul>
</li>
<li class="cityc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-265"><a href="https://orissadiary.com/category/city/">CITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-259"><a href="https://orissadiary.com/category/city/anugul-town/">Anugul Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260"><a href="https://orissadiary.com/category/city/baripada/">Baripada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-261"><a href="https://orissadiary.com/category/city/berhampur/">Berhampur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262"><a href="https://orissadiary.com/category/city/bhawanipatna/">Bhawanipatna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263"><a href="https://orissadiary.com/category/city/bhubaneswar/">Bhubaneswar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-264"><a href="https://orissadiary.com/category/city/cuttack/">Cuttack</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-266"><a href="https://orissadiary.com/category/city/dhenkanal-town/">Dhenkanal Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-267"><a href="https://orissadiary.com/category/city/jharsuguda/">Jharsuguda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-268"><a href="https://orissadiary.com/category/city/kalinga-nagar/">Kalinga Nagar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-269"><a href="https://orissadiary.com/category/city/paradip/">Paradip</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270"><a href="https://orissadiary.com/category/city/paralakhemundi/">Paralakhemundi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-271"><a href="https://orissadiary.com/category/city/puri/">Puri</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272"><a href="https://orissadiary.com/category/city/rourkela/">Rourkela</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273"><a href="https://orissadiary.com/category/city/sambalpur/">Sambalpur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="https://orissadiary.com/category/city/sunabeda/">Sunabeda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://orissadiary.com/category/city/talcher/">Talcher</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1511"><a href="https://orissadiary.com/category/nro/">NRO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1510"><a href="https://orissadiary.com/category/columns/">Columns</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://orissadiary.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-77959" class="post-77959 post type-post status-publish format-standard has-post-thumbnail hentry category-national" itemscope itemtype="https://schema.org/Article" 47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a href="https://orissadiary.com/category/national/">National</a></li></ul>
            <header>
                <h1 class="entry-title">Road Transport Ministry notifies standardised transport vehicles dimesions on international norms</h1>

                

                <div class="meta-info">

                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date">July 1, 2020</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-77959">1</span></div>                    <!-- comments -->                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forissadiary.com%2Froad-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Road+Transport+Ministry+notifies+standardised+transport+vehicles+dimesions+on+international+norms&url=https%3A%2F%2Forissadiary.com%2Froad-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms%2F&via=OdishaDiary">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://orissadiary.com/road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms/&amp;media=https://orissadiary.com/wp-content/uploads/2020/03/Govt-of-India1.jpg&description=Road+Transport+Ministry+notifies+standardised+transport+vehicles+dimesions+on+international+norms">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Road+Transport+Ministry+notifies+standardised+transport+vehicles+dimesions+on+international+norms %0A%0A https://orissadiary.com/road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://i2.wp.com/orissadiary.com/wp-content/uploads/2020/03/Govt-of-India1.jpg?fit=370%2C264&ssl=1" data-caption=""><img width="370" height="264" class="entry-thumb td-modal-image" src="https://i2.wp.com/orissadiary.com/wp-content/uploads/2020/03/Govt-of-India1.jpg?resize=370%2C264&ssl=1" srcset="https://i2.wp.com/orissadiary.com/wp-content/uploads/2020/03/Govt-of-India1.jpg?w=370&ssl=1 370w, https://i2.wp.com/orissadiary.com/wp-content/uploads/2020/03/Govt-of-India1.jpg?resize=300%2C214&ssl=1 300w" sizes="(max-width: 370px) 100vw, 370px" alt="" title="Govt-of-India1"/></a></div>
        <!-- content --><p>New Delhi: The Ministry of Road Transport and Highways through GSR No. 414 (E) dated 26th June 2020, has published a notification to amend Rule-93 relating to dimensions of motor vehicles under the Central Motor Vehicle Rules 1989.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft tdi_2_146 td_block_template_1">
<script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="4831791922"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="4831791922"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="4831791922"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 


<p>These amendments would provide for standardization in the dimensions of the Motor Vehicles which would be in line with international standards and further a step by the Ministry to improve the logistics efficiency in the country as the enhanced dimensions would provide for extra passengers or extra carrying capacity within the prescribed weight.</p>
<p>The Amendments inter-alia include to provide for Dimensional details in respect of two wheeled vehicles (L1 and L2) which were not prescribed till now has been prescribed. L2 to Length of max 4 mtr height 2.5 mtr as per EU norms , three wheeler (L5 M/L5 N) height has been increased from 2.2 to 2.5 mtrs and Pneumatic trailer through this notification has been made at par with Modular Hydraulic Trailer and it is expendable upto 50 MTR without increase in load to facilitate transport of goods of exceptional length.</p>
<p>Road Trains with length at par with EU as 25.25 mtrs have been proposed to be included on select routes.</p>
<p>The dimension, particularly the height of the N category vehicles (goods vehicles) has been amended to encourage containerized transport.</p>
<p>The dimensions, particularly the height of the M category vehicles has been amended from 3.8 meter to 4.0 meter except in the case of Airport passenger bus (retained at 3.8 meter), in line with international UNECE standards.</p>
<p>The length of the M3 (buses) with two axles is amended from 12 meters to 13.5 meter.</p>
<p>In case of N category of goods vehicles, height has been amended from 3.8 meter to 4.0 meter except in case of N1 category of vehicles (N1 are utility vehicles with GVW up to 3.5 tons) where the height has been restricted to 3.0 meter.</p>
<p>The length of the Trailers (T category) is amended from 18.0 meters to 18.75 meter to accommodate ISO standards containers of 45 ft. The height of the trailer is amended from 3.8 meter to 4.0 meter with certain exceptions.</p>
<p>Semi trailers carrying ISO series/ freight containers or fabricated/refrigerated containers or with containerized body shall not exceed 4.52 meter.</p>
<p>In case of Truck-trailers/ Tractor-trailer engaged by Auto manufacturers to carry motor vehicles/ construction equipment Motor vehicle/ livestock / white goods with closed body or meant to carry indivisible loads, the overall height of the motor vehicle shall not exceed 4.75 meter.</p>
<p>In case of invisible load following relaxations are made with respect to dimensions namely:</p>
<p>-200 mm projection on each lateral side permissible in case motor vehicle has the actual width as 2.6 meter subject to height up ato 4.75 with certain conditions namely.</p>
<p>-In case of mechanical trailers carrying goods of exceptional length (for eg. wind mill blades), the trailers with extendable length are proposed to be included.</p>

<div id='jp-relatedposts' class='jp-relatedposts'>
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><p><fb:comments-count href=https://orissadiary.com/road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://orissadiary.com/road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://orissadiary.com/road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forissadiary.com%2Froad-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Road+Transport+Ministry+notifies+standardised+transport+vehicles+dimesions+on+international+norms&url=https%3A%2F%2Forissadiary.com%2Froad-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms%2F&via=OdishaDiary">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://orissadiary.com/road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms/&amp;media=https://orissadiary.com/wp-content/uploads/2020/03/Govt-of-India1.jpg&description=Road+Transport+Ministry+notifies+standardised+transport+vehicles+dimesions+on+international+norms">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Road+Transport+Ministry+notifies+standardised+transport+vehicles+dimesions+on+international+norms %0A%0A https://orissadiary.com/road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://orissadiary.com/odisha-malkangiri-district-administration-orders-complete-shutdown-in-the-district-from-july-3-to-5/">Odisha: Malkangiri district administration orders complete shutdown in the district from July 3 to 5</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://orissadiary.com/author/odadmin/"><img alt src="https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://orissadiary.com/author/odadmin/">OdAdmin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="OdAdmin"></span><meta itemprop="datePublished" content="2020-07-01T17:55:34+05:30"><meta itemprop="dateModified" content="2020-07-01T17:55:34+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://orissadiary.com/road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://orissadiary.com/wp-content/uploads/2020/04/orissadiarylogo-300x42.png"></span><meta itemprop="name" content="OdishaDiary"></span><meta itemprop="headline " content="Road Transport Ministry notifies standardised transport vehicles dimesions on international norms"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/orissadiary.com/wp-content/uploads/2020/03/Govt-of-India1.jpg?fit=370%2C264&ssl=1"><meta itemprop="width" content="370"><meta itemprop="height" content="264"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_3_1e1=new tdBlock();block_tdi_3_1e1.id="tdi_3_1e1";block_tdi_3_1e1.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_1e1","td_column_number":3,"live_filter_cur_post_id":77959,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_1e1","tdc_css_class_style":"tdi_3_1e1_rand_style"}';block_tdi_3_1e1.td_column_number="3";block_tdi_3_1e1.block_type="td_block_related_posts";block_tdi_3_1e1.post_count="3";block_tdi_3_1e1.found_posts="4695";block_tdi_3_1e1.header_color="";block_tdi_3_1e1.ajax_pagination_infinite_stop="";block_tdi_3_1e1.max_num_pages="1565";tdBlocksArray.push(block_tdi_3_1e1);</script><div class="td_block_wrap td_block_related_posts tdi_3_1e1 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3_1e1"><h4 class="td-related-title"><a id="tdi_4_108" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_1e1" href="#">RELATED ARTICLES</a><a id="tdi_5_4ee" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_1e1" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_1e1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://orissadiary.com/home-minister-amit-shah-through-a-tweet-expressed-his-grief-over-the-loss-of-lives-due-to-a-blast-at-neyveli-power-plant-boiler-in-tamil-nadu/" rel="bookmark" class="td-image-wrap " title="Home Minister Amit Shah through a tweet expressed his grief over the loss of lives due to a blast at Neyveli power plant boiler in Tamil Nadu"><img class="entry-thumb" src="" alt="" title="Home Minister Amit Shah through a tweet expressed his grief over the loss of lives due to a blast at Neyveli power plant boiler in Tamil Nadu" data-type="image_tag" data-img-url="https://i2.wp.com/orissadiary.com/wp-content/uploads/2020/06/image001G5WY.jpg?resize=238%2C178&ssl=1" width="238" height="178"/></a></div>                <a href="https://orissadiary.com/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://orissadiary.com/home-minister-amit-shah-through-a-tweet-expressed-his-grief-over-the-loss-of-lives-due-to-a-blast-at-neyveli-power-plant-boiler-in-tamil-nadu/" rel="bookmark" title="Home Minister Amit Shah through a tweet expressed his grief over the loss of lives due to a blast at Neyveli power plant boiler in Tamil Nadu">Home Minister Amit Shah through a tweet expressed his grief over the loss of lives due to a blast at Neyveli power plant boiler...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://orissadiary.com/rcf-has-made-available-more-than-2-lakh-mt-of-imported-fertilizers-for-the-kharif-season/" rel="bookmark" class="td-image-wrap " title="RCF has made available more than 2 lakh MT of imported fertilizers for the kharif season"><img class="entry-thumb" src="" alt="" title="RCF has made available more than 2 lakh MT of imported fertilizers for the kharif season" data-type="image_tag" data-img-url="https://i1.wp.com/orissadiary.com/wp-content/uploads/2020/07/WhatsAppImage2020-07-01at16.01.231J79.jpeg?resize=238%2C178&ssl=1" width="238" height="178"/></a></div>                <a href="https://orissadiary.com/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://orissadiary.com/rcf-has-made-available-more-than-2-lakh-mt-of-imported-fertilizers-for-the-kharif-season/" rel="bookmark" title="RCF has made available more than 2 lakh MT of imported fertilizers for the kharif season">RCF has made available more than 2 lakh MT of imported fertilizers for the kharif season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://orissadiary.com/ministry-of-road-transport-and-highways-plan-to-kick-start-cashless-treatment-of-motor-accident-victims/" rel="bookmark" class="td-image-wrap " title="Ministry of Road Transport and Highways Plan to kick start cashless treatment of motor accident victims"><img class="entry-thumb" src="" alt="" title="Ministry of Road Transport and Highways Plan to kick start cashless treatment of motor accident victims" data-type="image_tag" data-img-url="https://i2.wp.com/orissadiary.com/wp-content/uploads/2020/03/Govt-of-India1.jpg?resize=238%2C178&ssl=1" width="238" height="178"/></a></div>                <a href="https://orissadiary.com/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://orissadiary.com/ministry-of-road-transport-and-highways-plan-to-kick-start-cashless-treatment-of-motor-accident-victims/" rel="bookmark" title="Ministry of Road Transport and Highways Plan to kick start cashless treatment of motor accident victims">Ministry of Road Transport and Highways Plan to kick start cashless treatment of motor accident victims</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_1e1" data-td_block_id="tdi_3_1e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_1e1" data-td_block_id="tdi_3_1e1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Ads</span></h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article_SideMedium -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="4552590325"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_6_38f td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">21,663</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/odishadiary">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">108</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/odishadiary#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">23,268</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/odishadiary">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">751</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/odishadiary">Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget tdi_7_4c0 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_7_4c0"><script>var block_tdi_7_4c0=new tdBlock();block_tdi_7_4c0.id="tdi_7_4c0";block_tdi_7_4c0.atts='{"sort":"","custom_title":"Latest news","limit":"4","header_color":"","class":"td_block_widget tdi_7_4c0","separator":"","custom_url":"","title_tag":"","block_template_id":"","border_top":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_7_4c0","tdc_css_class_style":"tdi_7_4c0_rand_style"}';block_tdi_7_4c0.td_column_number="1";block_tdi_7_4c0.block_type="td_block_7";block_tdi_7_4c0.post_count="4";block_tdi_7_4c0.found_posts="24009";block_tdi_7_4c0.header_color="";block_tdi_7_4c0.ajax_pagination_infinite_stop="";block_tdi_7_4c0.max_num_pages="6003";tdBlocksArray.push(block_tdi_7_4c0);</script><h4 class="block-title"><span class="td-pulldown-size">Latest news</span></h4><div id=tdi_7_4c0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://orissadiary.com/road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms/" rel="bookmark" class="td-image-wrap " title="Road Transport Ministry notifies standardised transport vehicles dimesions on international norms"><img class="entry-thumb" src="" alt="" title="Road Transport Ministry notifies standardised transport vehicles dimesions on international norms" data-type="image_tag" data-img-url="https://i2.wp.com/orissadiary.com/wp-content/uploads/2020/03/Govt-of-India1.jpg?resize=100%2C75&ssl=1" width="100" height="75"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://orissadiary.com/road-transport-ministry-notifies-standardised-transport-vehicles-dimesions-on-international-norms/" rel="bookmark" title="Road Transport Ministry notifies standardised transport vehicles dimesions on international norms">Road Transport Ministry notifies standardised transport vehicles dimesions on international norms</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T17:55:34+00:00">July 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://orissadiary.com/odisha-malkangiri-district-administration-orders-complete-shutdown-in-the-district-from-july-3-to-5/" rel="bookmark" class="td-image-wrap " title="Odisha: Malkangiri district administration orders complete shutdown in the district from July 3 to 5"><img class="entry-thumb" src="" alt="" title="Odisha: Malkangiri district administration orders complete shutdown in the district from July 3 to 5" data-type="image_tag" data-img-url="https://i0.wp.com/orissadiary.com/wp-content/uploads/2020/05/EXflHR_UcAAjj6x.jpg?resize=100%2C75&ssl=1" width="100" height="75"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://orissadiary.com/odisha-malkangiri-district-administration-orders-complete-shutdown-in-the-district-from-july-3-to-5/" rel="bookmark" title="Odisha: Malkangiri district administration orders complete shutdown in the district from July 3 to 5">Odisha: Malkangiri district administration orders complete shutdown in the district from...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T17:54:09+00:00">July 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://orissadiary.com/muthoot-finance-launches-loanhome-service/" rel="bookmark" class="td-image-wrap " title="Muthoot Finance launches Loan@Home service"><img class="entry-thumb" src="" alt="" title="Muthoot Finance launches Loan@Home service" data-type="image_tag" data-img-url="https://i1.wp.com/orissadiary.com/wp-content/uploads/2020/07/Muthoot-Finance-Loan-@Home-creative.jpg?resize=100%2C75&ssl=1" width="100" height="75"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://orissadiary.com/muthoot-finance-launches-loanhome-service/" rel="bookmark" title="Muthoot Finance launches Loan@Home service">Muthoot Finance launches <span class="__cf_email__" data-cfemail="cf83a0aea18f87a0a2aa">[email&#160;protected]</span> service</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T17:28:28+00:00">July 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://orissadiary.com/sbi-general-insurance-unveils-new-brand-identity-with-redesigned-logo-and-tagline/" rel="bookmark" class="td-image-wrap " title="SBI General Insurance unveils new brand identity with redesigned logo and tagline"><img class="entry-thumb" src="" alt="" title="SBI General Insurance unveils new brand identity with redesigned logo and tagline" data-type="image_tag" data-img-url="https://i1.wp.com/orissadiary.com/wp-content/uploads/2020/07/New-Logo-SBI-General-Insurance-July-1-2020.png?resize=100%2C75&ssl=1" width="100" height="75"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://orissadiary.com/sbi-general-insurance-unveils-new-brand-identity-with-redesigned-logo-and-tagline/" rel="bookmark" title="SBI General Insurance unveils new brand identity with redesigned logo and tagline">SBI General Insurance unveils new brand identity with redesigned logo and...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T17:20:14+00:00">July 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border td-add-border">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-odfooter-container"><ul id="menu-odfooter" class="td-subfooter-menu"><li id="menu-item-1445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1445"><a href="https://orissadiary.com/about/">About</a></li>
<li id="menu-item-1457" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1457"><a href="https://orissadiary.com/media/">Media</a></li>
<li id="menu-item-1492" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1492"><a href="https://orissadiary.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1525" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1525"><a href="https://orissadiary.com/resources/">Resources</a></li>
<li id="menu-item-1526" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1526"><a href="https://orissadiary.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1559"><a href="https://orissadiary.com/advertise-with-us/">Advertise With Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; OdishaDiary.com                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-a34b37f08825fcab1d47022595489112">
	</div>
	</div>


    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.4 (rara)
        Deploy mode: deploy
        
        uid: 5efc80c14bcdd
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">.menu-item-1510 a{color:#ed237a!important}.menu-item-1510 a:hover{background:#e6f2ef!important}.menu-item-1511 a{color:#0d5143!important}.menu-item-1511 a:hover{background:#e6f2ef!important}.menu-item-265 a{color:#1e73be!important}.menu-item-265 a:hover{background:#e6f2ef!important}.menu-item-877 a{color:#686710!important}.menu-item-877 a:hover{background:#e6f2ef!important}.menu-item-278 a{color:#03bc1f!important}.menu-item-278 a:hover{background:#e6f2ef!important}.menu-item-1497 a{color:#8224e3!important}.menu-item-1497 a:hover{background:#e6f2ef!important}.menu-item-1496 a{color:#e29c04!important}.menu-item-1496 a:hover{background:#e6f2ef!important}.menu-item-1495 a{color:#21a886!important}.menu-item-1495 a:hover{background:#e6f2ef!important}</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202027'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://orissadiary.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1838243339726113&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script></script>

<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.4.2',blog:'126408944',post:'77959',tz:'5.5',srv:'orissadiary.com'}]);_stq.push(['clickTrackerInit','126408944','77959']);</script>

</body>
</html>
<!-- Dynamic page generated in 0.218 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-07-01 17:55:37 -->

<!-- Compression = gzip -->