<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Inclusion of 14 new Minor Forest Produce Items under the Mechanism for Marketing of Minor Forest Produce through Minimum Support Price Scheme | Odisha Breaking News | Odisha News | Latest Odisha News| Odisha Diary</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://orissadiary.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://orissadiary.com/wp-content/uploads/2020/10/odfavicon.png"><link rel="amphtml" href="https://orissadiary.com/inclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme/amp/" /><meta name="generator" content="AMP for WP 1.0.66.3"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Odisha Breaking News | Odisha News | Latest Odisha News| Odisha Diary &raquo; Feed" href="https://orissadiary.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Odisha Breaking News | Odisha News | Latest Odisha News| Odisha Diary &raquo; Comments Feed" href="https://orissadiary.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Odisha Breaking News | Odisha News | Latest Odisha News| Odisha Diary &raquo; Inclusion of 14 new Minor Forest Produce Items under the Mechanism for Marketing of Minor Forest Produce through Minimum Support Price Scheme Comments Feed" href="https://orissadiary.com/inclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orissadiary.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400%7CRoboto%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://orissadiary.com/wp-content/themes/Newsmag/style.css?ver=4.9.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://orissadiary.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://orissadiary.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=153fca3b149b11ef7f1de403ebfe3342' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://orissadiary.com/wp-json/" /><link rel="alternate" type="application/json" href="https://orissadiary.com/wp-json/wp/v2/posts/105741" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orissadiary.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orissadiary.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Andaman &#038; Nicobar Command Celebrates Republic Day' href='https://orissadiary.com/andaman-nicobar-command-celebrates-republic-day/' />
<link rel='next' title='CM Naveen Patnaik called upon all to take pledge for building an empowered and prosperous Odisha' href='https://orissadiary.com/cm-naveen-patnaik-called-upon-all-to-take-pledge-for-building-an-empowered-and-prosperous-odisha/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://orissadiary.com/inclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme/" />
<link rel='shortlink' href='https://wp.me/p8yoJW-rvv' />
<link rel="alternate" type="application/json+oembed" href="https://orissadiary.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forissadiary.com%2Finclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orissadiary.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forissadiary.com%2Finclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/orissadiary.com\/wp-admin\/","wpRestNonce":"f0548f69b8","wpRestUrl":"https:\/\/orissadiary.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://orissadiary.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b1ef3db7-05c0-443e-9347-5eb5e329d9e1';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "orissadiary.os.tc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Wats to show notifications from OdishaDiary';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Notification on Odisha Diary';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Hey There is a new story on Odisha Diary';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Notification on Odisha Diary';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Hey There is a new story on Odisha Diary';
oneSignal_options['promptOptions']['siteName'] = 'http://odishadiarycom';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Inclusion of 14 new Minor Forest Produce Items under the Mechanism for Marketing of Minor Forest Produce through Minimum Support Price Scheme" />
<meta property="og:url" content="https://orissadiary.com/inclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme/" />
<meta property="og:description" content="New Delhi: Over the past year, due to the unprecedented crisis caused by the ongoing pandemic, the lives and livelihoods of people across all segments, and in particular, the disadvantaged tribals,…" />
<meta property="article:published_time" content="2021-01-26T15:57:56+00:00" />
<meta property="article:modified_time" content="2021-01-26T15:57:56+00:00" />
<meta property="og:site_name" content="Odisha Breaking News | Odisha News | Latest Odisha News| Odisha Diary" />
<meta property="og:image" content="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/01/EsehAvyUwAEjPDL.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OdishaDiary" />
<meta name="twitter:text:title" content="Inclusion of 14 new Minor Forest Produce Items under the Mechanism for Marketing of Minor Forest Produce through Minimum Support Price Scheme" />
<meta name="twitter:image" content="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/01/EsehAvyUwAEjPDL.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-96204706-1', 'auto');
  ga('send', 'pageview');

</script>
<script data-ad-client="ca-pub-9773829054321750" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-105741 single-format-standard inclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/odishadiary" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/odishadiary" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/odishadiary" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-header-container"><ul id="menu-main-menu-header" class="td-mobile-main-menu"><li id="menu-item-876" class="navmn menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-876"><a href="https://orissadiary.com">Home</a></li>
<li id="menu-item-1495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1495"><a href="https://orissadiary.com/category/top-news/">Top Stories</a></li>
<li id="menu-item-1496" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1496"><a href="https://orissadiary.com/category/national/">National</a></li>
<li id="menu-item-1497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1497"><a href="https://orissadiary.com/category/sports/">Sports</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://orissadiary.com/category/business/">Business</a></li>
<li id="menu-item-877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877"><a href="https://orissadiary.com/districts/">Districts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-878"><a href="https://orissadiary.com/category/district-diary/angul/">Angul</a></li>
	<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-879"><a href="https://orissadiary.com/category/district-diary/balangir/">Balangir</a></li>
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880"><a href="https://orissadiary.com/category/district-diary/balasore/">Balasore</a></li>
	<li id="menu-item-881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881"><a href="https://orissadiary.com/category/district-diary/bargarh/">Bargarh</a></li>
	<li id="menu-item-882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-882"><a href="https://orissadiary.com/category/district-diary/bhadrak/">Bhadrak</a></li>
	<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="https://orissadiary.com/category/district-diary/boudh/">Boudh</a></li>
	<li id="menu-item-884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-884"><a href="https://orissadiary.com/category/district-diary/cuttack-district-dairy/">Cuttack</a></li>
	<li id="menu-item-885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-885"><a href="https://orissadiary.com/category/district-diary/debagarh/">Debagarh</a></li>
	<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886"><a href="https://orissadiary.com/category/district-diary/dhenkanal/">Dhenkanal</a></li>
	<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887"><a href="https://orissadiary.com/category/district-diary/gajapati/">Gajapati</a></li>
	<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="https://orissadiary.com/category/district-diary/ganjam/">Ganjam</a></li>
	<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-889"><a href="https://orissadiary.com/category/district-diary/jagatsinghapur/">Jagatsinghapur</a></li>
	<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://orissadiary.com/category/district-diary/jajpur/">Jajpur</a></li>
	<li id="menu-item-891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891"><a href="https://orissadiary.com/category/district-diary/jharsuguda-district-dairy/">Jharsuguda</a></li>
	<li id="menu-item-892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-892"><a href="https://orissadiary.com/category/district-diary/kalahandi/">Kalahandi</a></li>
	<li id="menu-item-893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-893"><a href="https://orissadiary.com/category/district-diary/kandhamal/">Kandhamal</a></li>
	<li id="menu-item-894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-894"><a href="https://orissadiary.com/category/district-diary/kendrapara/">Kendrapara</a></li>
	<li id="menu-item-895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-895"><a href="https://orissadiary.com/category/district-diary/kendujhar/">Kendujhar</a></li>
	<li id="menu-item-896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-896"><a href="https://orissadiary.com/category/district-diary/khordha/">Khordha</a></li>
	<li id="menu-item-897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-897"><a href="https://orissadiary.com/category/district-diary/koraput/">Koraput</a></li>
	<li id="menu-item-898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-898"><a href="https://orissadiary.com/category/district-diary/malkangiri/">Malkangiri</a></li>
	<li id="menu-item-899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899"><a href="https://orissadiary.com/category/district-diary/mayurbhanj/">Mayurbhanj</a></li>
	<li id="menu-item-900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://orissadiary.com/category/district-diary/nabarangpur/">Nabarangpur</a></li>
	<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://orissadiary.com/category/district-diary/nayagarh/">Nayagarh</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://orissadiary.com/category/district-diary/nuapada/">Nuapada</a></li>
	<li id="menu-item-903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903"><a href="https://orissadiary.com/category/district-diary/puri-district-dairy/">Puri</a></li>
	<li id="menu-item-904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-904"><a href="https://orissadiary.com/category/district-diary/rayagada/">Rayagada</a></li>
	<li id="menu-item-905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-905"><a href="https://orissadiary.com/category/district-diary/sambalpur-district-dairy/">Sambalpur</a></li>
	<li id="menu-item-906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://orissadiary.com/category/district-diary/subarnapur/">Subarnapur</a></li>
	<li id="menu-item-907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-907"><a href="https://orissadiary.com/category/district-diary/sundergarh/">Sundergarh</a></li>
</ul>
</li>
<li id="menu-item-265" class="cityc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-265"><a href="https://orissadiary.com/category/city/">CITY<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://orissadiary.com/category/city/anugul-town/">Anugul Town</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://orissadiary.com/category/city/baripada/">Baripada</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="https://orissadiary.com/category/city/berhampur/">Berhampur</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://orissadiary.com/category/city/bhawanipatna/">Bhawanipatna</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://orissadiary.com/category/city/bhubaneswar/">Bhubaneswar</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="https://orissadiary.com/category/city/cuttack/">Cuttack</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266"><a href="https://orissadiary.com/category/city/dhenkanal-town/">Dhenkanal Town</a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="https://orissadiary.com/category/city/jharsuguda/">Jharsuguda</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="https://orissadiary.com/category/city/kalinga-nagar/">Kalinga Nagar</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="https://orissadiary.com/category/city/paradip/">Paradip</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="https://orissadiary.com/category/city/paralakhemundi/">Paralakhemundi</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://orissadiary.com/category/city/puri/">Puri</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://orissadiary.com/category/city/rourkela/">Rourkela</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://orissadiary.com/category/city/sambalpur/">Sambalpur</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://orissadiary.com/category/city/sunabeda/">Sunabeda</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://orissadiary.com/category/city/talcher/">Talcher</a></li>
</ul>
</li>
<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://orissadiary.com/category/nro/">NRO</a></li>
<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://orissadiary.com/category/columns/">Columns</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://orissadiary.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/odishadiary" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/odishadiary" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/odishadiary" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://orissadiary.com/">
            <img class="td-retina-data" data-retina="https://orissadiary.com/wp-content/uploads/2020/10/odlogo320_42.png" src="https://orissadiary.com/wp-content/uploads/2020/10/odlogo320_42.png" alt="Orissa Diary" title="Orissa Diary"/>
            <span class="td-visual-hidden">Odisha Breaking News | Odisha News | Latest Odisha News| Odisha Diary</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad">
    

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://orissadiary.com/">
		<img class="td-retina-data" data-retina="https://orissadiary.com/wp-content/uploads/2020/10/ODLogo.png" src="https://orissadiary.com/wp-content/uploads/2020/10/ODLogo.png" alt="Orissa Diary" title="Orissa Diary"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://orissadiary.com/">
		<img class="td-retina-data" data-retina="https://orissadiary.com/wp-content/uploads/2020/10/odlogo320_42.png" src="https://orissadiary.com/wp-content/uploads/2020/10/odlogo320_42.png" alt="Orissa Diary" title="Orissa Diary"/>
	</a>
	    </div>
    <div class="menu-main-menu-header-container"><ul id="menu-main-menu-header-1" class="sf-menu"><li class="navmn menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-876"><a href="https://orissadiary.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1495"><a href="https://orissadiary.com/category/top-news/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1496"><a href="https://orissadiary.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1497"><a href="https://orissadiary.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278"><a href="https://orissadiary.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-877"><a href="https://orissadiary.com/districts/">Districts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-878"><a href="https://orissadiary.com/category/district-diary/angul/">Angul</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-879"><a href="https://orissadiary.com/category/district-diary/balangir/">Balangir</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-880"><a href="https://orissadiary.com/category/district-diary/balasore/">Balasore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-881"><a href="https://orissadiary.com/category/district-diary/bargarh/">Bargarh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-882"><a href="https://orissadiary.com/category/district-diary/bhadrak/">Bhadrak</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-883"><a href="https://orissadiary.com/category/district-diary/boudh/">Boudh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-884"><a href="https://orissadiary.com/category/district-diary/cuttack-district-dairy/">Cuttack</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-885"><a href="https://orissadiary.com/category/district-diary/debagarh/">Debagarh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-886"><a href="https://orissadiary.com/category/district-diary/dhenkanal/">Dhenkanal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-887"><a href="https://orissadiary.com/category/district-diary/gajapati/">Gajapati</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-888"><a href="https://orissadiary.com/category/district-diary/ganjam/">Ganjam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-889"><a href="https://orissadiary.com/category/district-diary/jagatsinghapur/">Jagatsinghapur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-890"><a href="https://orissadiary.com/category/district-diary/jajpur/">Jajpur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-891"><a href="https://orissadiary.com/category/district-diary/jharsuguda-district-dairy/">Jharsuguda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-892"><a href="https://orissadiary.com/category/district-diary/kalahandi/">Kalahandi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-893"><a href="https://orissadiary.com/category/district-diary/kandhamal/">Kandhamal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-894"><a href="https://orissadiary.com/category/district-diary/kendrapara/">Kendrapara</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-895"><a href="https://orissadiary.com/category/district-diary/kendujhar/">Kendujhar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-896"><a href="https://orissadiary.com/category/district-diary/khordha/">Khordha</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-897"><a href="https://orissadiary.com/category/district-diary/koraput/">Koraput</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-898"><a href="https://orissadiary.com/category/district-diary/malkangiri/">Malkangiri</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-899"><a href="https://orissadiary.com/category/district-diary/mayurbhanj/">Mayurbhanj</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-900"><a href="https://orissadiary.com/category/district-diary/nabarangpur/">Nabarangpur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-901"><a href="https://orissadiary.com/category/district-diary/nayagarh/">Nayagarh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-902"><a href="https://orissadiary.com/category/district-diary/nuapada/">Nuapada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-903"><a href="https://orissadiary.com/category/district-diary/puri-district-dairy/">Puri</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-904"><a href="https://orissadiary.com/category/district-diary/rayagada/">Rayagada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-905"><a href="https://orissadiary.com/category/district-diary/sambalpur-district-dairy/">Sambalpur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-906"><a href="https://orissadiary.com/category/district-diary/subarnapur/">Subarnapur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-907"><a href="https://orissadiary.com/category/district-diary/sundergarh/">Sundergarh</a></li>
</ul>
</li>
<li class="cityc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-265"><a href="https://orissadiary.com/category/city/">CITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-259"><a href="https://orissadiary.com/category/city/anugul-town/">Anugul Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260"><a href="https://orissadiary.com/category/city/baripada/">Baripada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-261"><a href="https://orissadiary.com/category/city/berhampur/">Berhampur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262"><a href="https://orissadiary.com/category/city/bhawanipatna/">Bhawanipatna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263"><a href="https://orissadiary.com/category/city/bhubaneswar/">Bhubaneswar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-264"><a href="https://orissadiary.com/category/city/cuttack/">Cuttack</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-266"><a href="https://orissadiary.com/category/city/dhenkanal-town/">Dhenkanal Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-267"><a href="https://orissadiary.com/category/city/jharsuguda/">Jharsuguda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-268"><a href="https://orissadiary.com/category/city/kalinga-nagar/">Kalinga Nagar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-269"><a href="https://orissadiary.com/category/city/paradip/">Paradip</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270"><a href="https://orissadiary.com/category/city/paralakhemundi/">Paralakhemundi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-271"><a href="https://orissadiary.com/category/city/puri/">Puri</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272"><a href="https://orissadiary.com/category/city/rourkela/">Rourkela</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273"><a href="https://orissadiary.com/category/city/sambalpur/">Sambalpur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="https://orissadiary.com/category/city/sunabeda/">Sunabeda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://orissadiary.com/category/city/talcher/">Talcher</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1511"><a href="https://orissadiary.com/category/nro/">NRO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1510"><a href="https://orissadiary.com/category/columns/">Columns</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://orissadiary.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-105741" class="post-105741 post type-post status-publish format-standard has-post-thumbnail hentry category-national" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://orissadiary.com/category/national/">National</a></li></ul>
            <header>
                <h1 class="entry-title">Inclusion of 14 new Minor Forest Produce Items under the Mechanism for Marketing of Minor Forest Produce through Minimum Support Price Scheme</h1>

                

                <div class="meta-info">

                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-26T21:27:56+05:30" >January 26, 2021</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments -->                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forissadiary.com%2Finclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Inclusion+of+14+new+Minor+Forest+Produce+Items+under+the+Mechanism+for+Marketing+of+Minor+Forest+Produce+through+Minimum+Support+Price+Scheme&url=https%3A%2F%2Forissadiary.com%2Finclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme%2F&via=Odisha+Breaking+News+%7C+Odisha+News+%7C+Latest+Odisha+News%7C+Odisha+Diary">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://orissadiary.com/inclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme/&amp;media=https://orissadiary.com/wp-content/uploads/2021/01/EsehAvyUwAEjPDL.jpg&description=Inclusion+of+14+new+Minor+Forest+Produce+Items+under+the+Mechanism+for+Marketing+of+Minor+Forest+Produce+through+Minimum+Support+Price+Scheme">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Inclusion+of+14+new+Minor+Forest+Produce+Items+under+the+Mechanism+for+Marketing+of+Minor+Forest+Produce+through+Minimum+Support+Price+Scheme %0A%0A https://orissadiary.com/inclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/01/EsehAvyUwAEjPDL.jpg?fit=1280%2C853&ssl=1" data-caption=""><img width="640" height="427" class="entry-thumb td-modal-image" src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/01/EsehAvyUwAEjPDL.jpg?resize=640%2C427&ssl=1" srcset="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/01/EsehAvyUwAEjPDL.jpg?w=1280&ssl=1 1280w, https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/01/EsehAvyUwAEjPDL.jpg?resize=300%2C200&ssl=1 300w, https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/01/EsehAvyUwAEjPDL.jpg?resize=1024%2C682&ssl=1 1024w, https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/01/EsehAvyUwAEjPDL.jpg?resize=768%2C512&ssl=1 768w, https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/01/EsehAvyUwAEjPDL.jpg?resize=630%2C420&ssl=1 630w, https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/01/EsehAvyUwAEjPDL.jpg?resize=640%2C427&ssl=1 640w, https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/01/EsehAvyUwAEjPDL.jpg?resize=681%2C454&ssl=1 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="EsehAvyUwAEjPDL"/></a></div>
        <!-- content --><p>New Delhi: Over the past year, due to the unprecedented crisis caused by the ongoing pandemic, the lives and livelihoods of people across all segments, and in particular, the disadvantaged tribals, across the country have been severely disrupted. At such a time, the ‘Mechanism for Marketing of Minor Forest Produce (MFP) through Minimum Support Price (MSP) &amp; Development of Value Chain for MFP’ has come as a beacon of change. Conceptualised and implemented by TRIFED in association with State Government Agencies across 21 states of the country, the scheme has emerged as a source of great relief for tribal gatherers injecting more than Rs 3000 crores directly in the tribal economy since April 2020. This has been possible mainly due to the Government push and active participation from the States and has provided much needed liquidity in the tribal ecosystem, much needed in the adverse times.<br />
Continuing with its earlier efforts to provide remunerative and fair prices to tribal gatherers of forest produces, the Ministry of Tribal Affairs has revised the MSP for MFP list and has included 14 additional MFPs in the list.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft tdi_2_460 td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="4831791922"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="4831791922"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="4831791922"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>This recommendation of additional items is over and above the previous notification issued on May 26, 2020 (in which the list had been revised to include 23 MFPs) and May 1, 2020 in which the MSP revisions for the MFPs were announced.</p>
<p>The details of the newly included items along with their MSP are stipulated as under:-</p>
<table width="530">
<thead>
<tr>
<td width="37">Sl. No.</td>
<td width="242">Minor Forest Produce (MFP)</td>
<td width="101">Category<br />
F: Forest</p>
<p>A; Agriculture</p>
<p>M: Medicinal<br />
P: Processed</p>
<p>S: Spices</td>
<td width="71">MSP</p>
<p>Proposed (in Rupees per Kg.)</td>
<td width="80">Applicability as MFP item</td>
</tr>
</thead>
<tbody>
<tr>
<td rowspan="5" width="37">I</td>
<td width="242">Tasar Coccoon</td>
<td rowspan="5" width="101">F/H</td>
<td width="71">&nbsp;</td>
<td rowspan="5" width="80">Jharkhand</td>
</tr>
<tr>
<td rowspan="3" width="242">Reeling Class Grade I- Specification- When Avg Shell weight 1.55 grams and above</td>
<td width="71">Rs 3200/ thousand number</td>
</tr>
<tr>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="242">Unreeling Class Grade I – When Avg shell weight 1.40 grams and above</td>
<td width="71">Rs 1500/ thousand number</td>
</tr>
<tr>
<td width="37">2</td>
<td width="242">Cashew Kernel (Anacardium occidentale)</td>
<td width="101">F/P</td>
<td width="71">90</td>
<td width="80">All India</td>
</tr>
<tr>
<td width="37">3</td>
<td width="242">Elephant Apple Dry</td>
<td width="101">F/H</td>
<td width="71">120</td>
<td width="80">North East</td>
</tr>
<tr>
<td width="37">4</td>
<td width="242">Bamboo Shoot (Phyllostachys edulis)</td>
<td width="101">F</td>
<td width="71">70</td>
<td width="80">North East</td>
</tr>
<tr>
<td width="37">5</td>
<td width="242">Malkangani Seed. (Celastruspaniculatus Wild)</td>
<td width="101">F</td>
<td width="71">100</td>
<td width="80">All India</td>
</tr>
<tr>
<td width="37">6</td>
<td width="242">Mahul Leaves ( Bauhinia Vahlli)</td>
<td width="101">F</td>
<td width="71">15</td>
<td width="80">Odisha, Chhattisgarh Madhya Pradesh, West Bengal</td>
</tr>
<tr>
<td width="37">7</td>
<td width="242">Nagod (Vitex negundo)</td>
<td width="101">F</td>
<td width="71">20</td>
<td width="80">All India</td>
</tr>
<tr>
<td width="37">8</td>
<td width="242">Gokhru (Tribulus terrestris)</td>
<td width="101">F</td>
<td width="71">60</td>
<td width="80">All India</td>
</tr>
<tr>
<td width="37">9</td>
<td width="242">Pipla/ Uchithi (dried berry) (Piper pedicellatum)</td>
<td width="101">F</td>
<td width="71">120</td>
<td width="80">All India</td>
</tr>
<tr>
<td width="37">10</td>
<td width="242">Gamhar/ Gamari (dry bark) (Gmelina arborea)</td>
<td width="101">F</td>
<td width="71">20</td>
<td width="80">North East</td>
</tr>
<tr>
<td width="37">Il</td>
<td width="242">Oroxylum indicum (dry bark)</p>
<p>&nbsp;</td>
<td width="101">F</td>
<td width="71">40</td>
<td width="80">North East</td>
</tr>
<tr>
<td width="37">12</td>
<td width="242">Wild Mushroom dry (Agaricussp)</td>
<td width="101">F</td>
<td width="71">400</td>
<td width="80">North East</td>
</tr>
<tr>
<td width="37">13</td>
<td width="242">Shringraj (Eclipta Alba)</td>
<td width="101">F/M</td>
<td width="71">18</td>
<td width="80">All India</td>
</tr>
<tr>
<td width="37">14</td>
<td width="242">Tree Moss (Bryophytes)</td>
<td width="101">F/P</td>
<td width="71">350</td>
<td width="80">Karnataka</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>The Central government had introduced a minimum support price (MSP) for a select list of MFP through “Mechanism for Marketing of Minor Forest Produce through Minimum Support price and development of Value Chain of MFP” Scheme in 2011 to provide a social safety net to these underprivileged forest dwellers, and to aid in their empowerment. TRIFED, as the apex national organisation involved in the improvement of the livelihood and empowerment of these tribal people, is the nodal agency for the implementation of the scheme. The Van Dhan tribal start-ups, also a component of the same scheme, further complements MSP beautifully and has emerged as a source of employment generation for tribal gatherers and forest dwellers and the home-bound tribal artisans.</p>
<p>To ensure that the ground gained is not lost and to strengthen the State level programme implementation and contribute to the empowerment of the tribal population, TRIFED has initiated Phase II of  the MSP and MFP scheme and the Van Dhan tribal Start-ups. During this phase, one of the major actions being planned is the convergence of the Van Dhan Yojana with the MSP for MFP Scheme. Together, these two initiatives offer a comprehensive development package for tribals promoting employment and incomes and entrepreneurship.</p>
<p>With the implementation of several planned initiatives in the next year, TRIFED is continuing to work for the complete transformation of the tribal ecosystem across the country.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://orissadiary.com/inclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forissadiary.com%2Finclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Inclusion+of+14+new+Minor+Forest+Produce+Items+under+the+Mechanism+for+Marketing+of+Minor+Forest+Produce+through+Minimum+Support+Price+Scheme&url=https%3A%2F%2Forissadiary.com%2Finclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme%2F&via=Odisha+Breaking+News+%7C+Odisha+News+%7C+Latest+Odisha+News%7C+Odisha+Diary">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://orissadiary.com/inclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme/&amp;media=https://orissadiary.com/wp-content/uploads/2021/01/EsehAvyUwAEjPDL.jpg&description=Inclusion+of+14+new+Minor+Forest+Produce+Items+under+the+Mechanism+for+Marketing+of+Minor+Forest+Produce+through+Minimum+Support+Price+Scheme">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Inclusion+of+14+new+Minor+Forest+Produce+Items+under+the+Mechanism+for+Marketing+of+Minor+Forest+Produce+through+Minimum+Support+Price+Scheme %0A%0A https://orissadiary.com/inclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://orissadiary.com/andaman-nicobar-command-celebrates-republic-day/">Andaman &#038; Nicobar Command Celebrates Republic Day</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://orissadiary.com/cm-naveen-patnaik-called-upon-all-to-take-pledge-for-building-an-empowered-and-prosperous-odisha/">CM Naveen Patnaik called upon all to take pledge for building an empowered and prosperous Odisha</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://orissadiary.com/author/odadmin/"><img alt src="https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://orissadiary.com/author/odadmin/">OdAdmin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="OdAdmin"></span><meta itemprop="datePublished" content="2021-01-26T21:27:56+05:30"><meta itemprop="dateModified" content="2021-01-26T21:27:56+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://orissadiary.com/inclusion-of-14-new-minor-forest-produce-items-under-the-mechanism-for-marketing-of-minor-forest-produce-through-minimum-support-price-scheme/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://orissadiary.com/wp-content/uploads/2020/10/odlogo320_42.png"></span><meta itemprop="name" content="Odisha Breaking News | Odisha News | Latest Odisha News| Odisha Diary"></span><meta itemprop="headline " content="Inclusion of 14 new Minor Forest Produce Items under the Mechanism for Marketing of Minor Forest Produce through Minimum Support Price Scheme"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/01/EsehAvyUwAEjPDL.jpg?fit=1280%2C853&ssl=1"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_3_8c4 = new tdBlock();
block_tdi_3_8c4.id = "tdi_3_8c4";
block_tdi_3_8c4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_8c4","td_column_number":3,"live_filter_cur_post_id":105741,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_8c4","tdc_css_class_style":"tdi_3_8c4_rand_style"}';
block_tdi_3_8c4.td_column_number = "3";
block_tdi_3_8c4.block_type = "td_block_related_posts";
block_tdi_3_8c4.post_count = "3";
block_tdi_3_8c4.found_posts = "7337";
block_tdi_3_8c4.header_color = "";
block_tdi_3_8c4.ajax_pagination_infinite_stop = "";
block_tdi_3_8c4.max_num_pages = "2446";
tdBlocksArray.push(block_tdi_3_8c4);
</script><div class="td_block_wrap td_block_related_posts tdi_3_8c4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_8c4" ><h4 class="td-related-title"><a id="tdi_4_0e7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_8c4" href="#">RELATED ARTICLES</a><a id="tdi_5_301" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_8c4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_8c4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://orissadiary.com/andaman-nicobar-command-celebrates-republic-day/" rel="bookmark" class="td-image-wrap " title="Andaman &#038; Nicobar Command Celebrates Republic Day" ><img class="entry-thumb" src="" alt="" title="Andaman &#038; Nicobar Command Celebrates Republic Day" data-type="image_tag" data-img-url="https://i2.wp.com/orissadiary.com/wp-content/uploads/2021/01/Esp2EleUwAEYSpy.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div>                <a href="https://orissadiary.com/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://orissadiary.com/andaman-nicobar-command-celebrates-republic-day/" rel="bookmark" title="Andaman &#038; Nicobar Command Celebrates Republic Day">Andaman &#038; Nicobar Command Celebrates Republic Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://orissadiary.com/andaman-lt-governor-flags-off-electric-buses-will-curb-pollution-on-island/" rel="bookmark" class="td-image-wrap " title="Andaman Lt Governor flags off electric buses; will curb pollution on island" ><img class="entry-thumb" src="" alt="" title="Andaman Lt Governor flags off electric buses; will curb pollution on island" data-type="image_tag" data-img-url="https://i1.wp.com/orissadiary.com/wp-content/uploads/2021/01/IMG_20210126_165614UM6M.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div>                <a href="https://orissadiary.com/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://orissadiary.com/andaman-lt-governor-flags-off-electric-buses-will-curb-pollution-on-island/" rel="bookmark" title="Andaman Lt Governor flags off electric buses; will curb pollution on island">Andaman Lt Governor flags off electric buses; will curb pollution on island</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://orissadiary.com/growth-to-recover-to-9-6-in-2021-22-ficci-economic-outlook-survey/" rel="bookmark" class="td-image-wrap " title="Growth to recover to 9.6% in 2021-22: FICCI Economic Outlook Survey" ><img class="entry-thumb" src="" alt="" title="Growth to recover to 9.6% in 2021-22: FICCI Economic Outlook Survey" data-type="image_tag" data-img-url="https://i2.wp.com/orissadiary.com/wp-content/uploads/2020/01/1200px-FICCI_logo.svg_.png?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div>                <a href="https://orissadiary.com/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://orissadiary.com/growth-to-recover-to-9-6-in-2021-22-ficci-economic-outlook-survey/" rel="bookmark" title="Growth to recover to 9.6% in 2021-22: FICCI Economic Outlook Survey">Growth to recover to 9.6% in 2021-22: FICCI Economic Outlook Survey</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_8c4" data-td_block_id="tdi_3_8c4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_8c4" data-td_block_id="tdi_3_8c4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Ads</span></h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article_SideMedium -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9773829054321750"
     data-ad-slot="4552590325"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_6_101 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">21,659</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/odishadiary"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">108</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/odishadiary#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">23,038</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/odishadiary"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">751</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/odishadiary"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget tdi_7_3c1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_3c1" ><script>var block_tdi_7_3c1 = new tdBlock();
block_tdi_7_3c1.id = "tdi_7_3c1";
block_tdi_7_3c1.atts = '{"sort":"","custom_title":"Latest news","limit":"4","header_color":"","class":"td_block_widget tdi_7_3c1","separator":"","custom_url":"","title_tag":"","block_template_id":"","border_top":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_7_3c1","tdc_css_class_style":"tdi_7_3c1_rand_style"}';
block_tdi_7_3c1.td_column_number = "1";
block_tdi_7_3c1.block_type = "td_block_7";
block_tdi_7_3c1.post_count = "4";
block_tdi_7_3c1.found_posts = "33509";
block_tdi_7_3c1.header_color = "";
block_tdi_7_3c1.ajax_pagination_infinite_stop = "";
block_tdi_7_3c1.max_num_pages = "8378";
tdBlocksArray.push(block_tdi_7_3c1);
</script><h4 class="block-title"><span class="td-pulldown-size">Latest news</span></h4><div id=tdi_7_3c1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://orissadiary.com/iit-bhubaneswar-celebrates-republic-day-with-patriotic-fervour-amidst-the-pandemic/" rel="bookmark" class="td-image-wrap " title="IIT Bhubaneswar celebrates republic day with patriotic fervour amidst the pandemic" ><img class="entry-thumb" src="" alt="" title="IIT Bhubaneswar celebrates republic day with patriotic fervour amidst the pandemic" data-type="image_tag" data-img-url="https://i2.wp.com/orissadiary.com/wp-content/uploads/2021/01/iitbbsr.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://orissadiary.com/iit-bhubaneswar-celebrates-republic-day-with-patriotic-fervour-amidst-the-pandemic/" rel="bookmark" title="IIT Bhubaneswar celebrates republic day with patriotic fervour amidst the pandemic">IIT Bhubaneswar celebrates republic day with patriotic fervour amidst the pandemic</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-26T22:06:09+05:30" >January 26, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://orissadiary.com/ntpc-bhubaneswar-celebrates-republic-day-with-patriotic-fervor/" rel="bookmark" class="td-image-wrap " title="NTPC Bhubaneswar celebrates Republic Day with patriotic fervor" ><img class="entry-thumb" src="" alt="" title="NTPC Bhubaneswar celebrates Republic Day with patriotic fervor" data-type="image_tag" data-img-url="https://i2.wp.com/orissadiary.com/wp-content/uploads/2021/01/DSC_2375.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://orissadiary.com/ntpc-bhubaneswar-celebrates-republic-day-with-patriotic-fervor/" rel="bookmark" title="NTPC Bhubaneswar celebrates Republic Day with patriotic fervor">NTPC Bhubaneswar celebrates Republic Day with patriotic fervor</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-26T21:46:49+05:30" >January 26, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://orissadiary.com/adani-dhamra-port-observes-national-girl-child-day/" rel="bookmark" class="td-image-wrap " title="Adani Dhamra Port observes National Girl Child Day" ><img class="entry-thumb" src="" alt="" title="Adani Dhamra Port observes National Girl Child Day" data-type="image_tag" data-img-url="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/01/adani.png?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://orissadiary.com/adani-dhamra-port-observes-national-girl-child-day/" rel="bookmark" title="Adani Dhamra Port observes National Girl Child Day">Adani Dhamra Port observes National Girl Child Day</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-26T21:41:40+05:30" >January 26, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://orissadiary.com/cm-naveen-patnaik-called-upon-all-to-take-pledge-for-building-an-empowered-and-prosperous-odisha/" rel="bookmark" class="td-image-wrap " title="CM Naveen Patnaik called upon all to take pledge for building an empowered and prosperous Odisha" ><img class="entry-thumb" src="" alt="" title="CM Naveen Patnaik called upon all to take pledge for building an empowered and prosperous Odisha" data-type="image_tag" data-img-url="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/01/EsoyvMkVkAIVkBO.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://orissadiary.com/cm-naveen-patnaik-called-upon-all-to-take-pledge-for-building-an-empowered-and-prosperous-odisha/" rel="bookmark" title="CM Naveen Patnaik called upon all to take pledge for building an empowered and prosperous Odisha">CM Naveen Patnaik called upon all to take pledge for building...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-26T21:33:45+05:30" >January 26, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border td-add-border">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-odfooter-container"><ul id="menu-odfooter" class="td-subfooter-menu"><li id="menu-item-1445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1445"><a href="https://orissadiary.com/about/">About</a></li>
<li id="menu-item-1457" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1457"><a href="https://orissadiary.com/media/">Media</a></li>
<li id="menu-item-1492" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1492"><a href="https://orissadiary.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1525" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1525"><a href="https://orissadiary.com/resources/">Resources</a></li>
<li id="menu-item-1526" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1526"><a href="https://orissadiary.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1559"><a href="https://orissadiary.com/advertise-with-us/">Advertise With Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; OdishaDiary.com                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-a34b37f08825fcab1d47022595489112">
	</div>
	</div>


    <!--

        Theme: Newsmag by tagDiv.com 2020
        Version: 4.9.5 (rara)
        Deploy mode: deploy
        
        uid: 6010461c46dc5
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/** Coloumn**/
.menu-item-1510 a{ 
    color:#ED237A!important;
    
}
.menu-item-1510 a:hover{ 
    background:#e6f2ef!important;
    
}

/** NRO**/
.menu-item-1511 a{ 
    color:#0D5143!important;
    
}
.menu-item-1511 a:hover{ 
    background:#e6f2ef!important;
    
}
/** CITY **/
.menu-item-265 a{ 
    color:#1E73BE!important;
    
}
.menu-item-265 a:hover{ 
    background:#e6f2ef!important;
    
}
/** DISTRICT **/
.menu-item-877 a{ 
    color:#686710!important;
    
}
.menu-item-877 a:hover{ 
    background:#e6f2ef!important;
    
}
/** BUSINESS **/
.menu-item-278 a{ 
    color:#03BC1F!important;
    
}
.menu-item-278 a:hover{ 
    background:#e6f2ef!important;
    
}
/** SPORTS **/
.menu-item-1497 a{ 
    color:#8224E3!important;
    
}
.menu-item-1497 a:hover{ 
    background:#e6f2ef!important;
    
}
/** NATIONAL **/
.menu-item-1496 a{ 
    color:#E29C04!important;
    
}
.menu-item-1496 a:hover{ 
    background:#e6f2ef!important;
    
}
/** TOP STORIES **/
.menu-item-1495 a{ 
    color:#21a886!important;
    
}
.menu-item-1495 a:hover{ 
    background:#e6f2ef!important;
    
}
</style>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202104' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://orissadiary.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://orissadiary.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202104.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'126408944',post:'105741',tz:'5.5',srv:'orissadiary.com'} ]);
	_stq.push([ 'clickTrackerInit', '126408944', '105741' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.318 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-26 22:11:00 -->

<!-- Compression = gzip -->