	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://orissadiary.com/xmlrpc.php"/>

		<title>Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools &#8211; Odisha Diary</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Odisha Diary"/>
<meta property="og:url" content="https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/"/>
<meta property="og:title" content="Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools"/>
<meta property="og:image" content="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/08/government-of-india.png?fit=225%2C225&amp;ssl=1"/>
<meta property="article:section" content="National"/>
<meta property="og:description" content="New Delhi : Centre has asked the States and UTs to create hand washing facilities with the provision of soap, and train teachers to impart hygiene education to students in all the schools across the country. States/UTs have been asked to fast track t"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/"/>
<meta name="twitter:title" content="Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools"/>
<meta name="twitter:description" content="New Delhi : Centre has asked the States and UTs to create hand washing facilities with the provision of soap, and train teachers to impart hygiene education to students in all the schools across the country. States/UTs have been asked to fast track t"/>
<meta name="twitter:image" content="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/08/government-of-india.png?fit=225%2C225&amp;ssl=1"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Odisha Diary &raquo; Feed" href="https://orissadiary.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Odisha Diary &raquo; Comments Feed" href="https://orissadiary.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Odisha Diary &raquo; Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools Comments Feed" href="https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orissadiary.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400%7CRoboto:400,700,500,400italic&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' type='text/css' media='all' />
		<script>function _bs_getParameterByName(e,i){i=i||window.location.href,e=e.replace(/[\[\]]/g,"\\$&");var a=new RegExp("[?&]"+e+"(=([^&#]*)|&|#|$)").exec(i);return a?a[2]?decodeURIComponent(a[2].replace(/\+/g," ")):"":null}function _bs_setCookie(e,i){var a="";if(days){var o=new Date;o.setTime(o.getTime()+24*days*60*60*1e3),a="; expires="+o.toUTCString()}document.cookie=e+"="+i+a+"; path=/"}function _bsReadCookie(e){for(var i=e+"=",a=document.cookie.split(";"),o=0;o<a.length;o++){for(var t=a[o];" "==t.charAt(0);)t=t.substring(1,t.length);if(0==t.indexOf(i))return t.substring(i.length,t.length)}return null}var ua=navigator.userAgent||navigator.vendor||window.opera;(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(ua)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(ua.substr(0,4)))&&(_bs_getParameterByName("bamp-skip-redirect")?_bs_setCookie("bamp-skip-redirect",1):_bsReadCookie("bamp-skip-redirect")||(window.location.href="https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/amp/"));</script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orissadiary.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orissadiary.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://orissadiary.com/wp-json/" /><link rel="alternate" type="application/json" href="https://orissadiary.com/wp-json/wp/v2/posts/203084" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orissadiary.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orissadiary.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/" />
<link rel='shortlink' href='https://orissadiary.com/?p=203084' />
<link rel="alternate" type="application/json+oembed" href="https://orissadiary.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forissadiary.com%2Fcentre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orissadiary.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forissadiary.com%2Fcentre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools%2F&#038;format=xml" />
			<link rel="amphtml" href="https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/amp/"/>
			<style type='text/css'>img#wpstats{display:none}</style>
				<link rel="shortcut icon" href="https://orissadiary.com/wp-content/uploads/2022/05/odfav50.png">			<link rel="apple-touch-icon" href="https://orissadiary.com/wp-content/uploads/2022/05/odfav50.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://orissadiary.com/wp-content/uploads/2022/05/odfav50.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://orissadiary.com/wp-content/uploads/2022/05/odfav50.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://orissadiary.com/wp-content/uploads/2022/05/odfav50.png"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http://dev.orissadiary.com/wp-content/uploads/2022/05/OrissaDiary-Logo-New-1.png"
    },
    "url": "https://orissadiary.com/",
    "name": "Odisha Diary",
    "description": "Latest Odisha News | Odisha Breaking News"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Odisha Diary",
    "alternateName": "Latest Odisha News | Odisha Breaking News",
    "url": "https://orissadiary.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools",
    "description": "New Delhi : Centre has asked the States and UTs to create hand washing facilities with the provision of soap, and train teachers to impart hygiene education to students in all the schools across the country. States/UTs have been asked to fast track t",
    "datePublished": "2022-12-22",
    "dateModified": "2022-12-22",
    "author": {
        "@type": "Person",
        "@id": "#person-OdishaDiarybureau",
        "name": "Odisha Diary bureau"
    },
    "image": "https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/08/government-of-india.png?fit=225%2C225&ssl=1",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://orissadiary.com/wp-content/bs-booster-cache/de52b2e1e31e10e643de978b515bbfa6.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1671678222' href='https://orissadiary.com/wp-content/bs-booster-cache/e13a564234a661dbef8976d2b56b2b0a.css' type='text/css' media='all' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools" />
<meta property="og:url" content="https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/" />
<meta property="og:description" content="New Delhi : Centre has asked the States and UTs to create hand washing facilities with the provision of soap, and train teachers to impart hygiene education to students in all the schools across th…" />
<meta property="article:published_time" content="2022-12-22T07:47:29+00:00" />
<meta property="article:modified_time" content="2022-12-22T07:47:29+00:00" />
<meta property="og:site_name" content="Odisha Diary" />
<meta property="og:image" content="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/08/government-of-india.png?fit=225%2C225&#038;ssl=1" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OdishaDiary" />
<meta name="twitter:site" content="@OdishaDiary" />
<meta name="twitter:text:title" content="Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools" />
<meta name="twitter:image" content="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/08/government-of-india.png?fit=225%2C225&#038;ssl=1&#038;w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-203084 single-format-standard bs-theme bs-publisher bs-publisher-news-today active-light-box ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart main-menu-out-full-width active-ajax-search single-prim-cat-33 single-cat-33  wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Thursday, December 22, 2022</span>
					</li>
					<li id="menu-item-1445" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1445"><a href="https://orissadiary.com/about/">About</a></li>
<li id="menu-item-1457" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1457"><a href="https://orissadiary.com/media/">Media</a></li>
<li id="menu-item-1492" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1492"><a href="https://orissadiary.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1525" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-1525"><a href="https://orissadiary.com/resources/">Resources</a></li>
<li id="menu-item-1526" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-1526"><a href="https://orissadiary.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1559"><a href="https://orissadiary.com/advertise-with-us/">Advertise With Us</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-12">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://orissadiary.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://dev.orissadiary.com/wp-content/uploads/2022/05/OrissaDiary-Logo-New-1.png"
			     alt="Publisher"  data-bsrjs="http://dev.orissadiary.com/wp-content/uploads/2022/05/OrissaDiary-Logo-New-1.png"  />

			<span class="site-title">Publisher - Latest Odisha News | Odisha Breaking News</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
													</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-876" class="navmn menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-876"><a href="https://orissadiary.com">Home</a></li>
<li id="menu-item-1495" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1495"><a href="https://orissadiary.com/category/top-news/">Top Stories</a></li>
<li id="menu-item-1496" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-33 better-anim-fade menu-item-1496"><a href="https://orissadiary.com/category/national/">National</a></li>
<li id="menu-item-1497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-35 better-anim-fade menu-item-1497"><a href="https://orissadiary.com/category/sports/">Sports</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-57 better-anim-fade menu-item-278"><a href="https://orissadiary.com/category/business/">Business</a></li>
<li id="menu-item-877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-877"><a href="https://orissadiary.com/districts/">Districts</a>
<ul class="sub-menu">
	<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-81 better-anim-fade menu-item-878"><a href="https://orissadiary.com/category/district-diary/angul/">Angul</a></li>
	<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-879"><a href="https://orissadiary.com/category/district-diary/balangir/">Balangir</a></li>
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-85 better-anim-fade menu-item-880"><a href="https://orissadiary.com/category/district-diary/balasore/">Balasore</a></li>
	<li id="menu-item-881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-84 better-anim-fade menu-item-881"><a href="https://orissadiary.com/category/district-diary/bargarh/">Bargarh</a></li>
	<li id="menu-item-882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86 better-anim-fade menu-item-882"><a href="https://orissadiary.com/category/district-diary/bhadrak/">Bhadrak</a></li>
	<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-82 better-anim-fade menu-item-883"><a href="https://orissadiary.com/category/district-diary/boudh/">Boudh</a></li>
	<li id="menu-item-884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-87 better-anim-fade menu-item-884"><a href="https://orissadiary.com/category/district-diary/cuttack-district-dairy/">Cuttack</a></li>
	<li id="menu-item-885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-88 better-anim-fade menu-item-885"><a href="https://orissadiary.com/category/district-diary/debagarh/">Debagarh</a></li>
	<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-89 better-anim-fade menu-item-886"><a href="https://orissadiary.com/category/district-diary/dhenkanal/">Dhenkanal</a></li>
	<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-91 better-anim-fade menu-item-887"><a href="https://orissadiary.com/category/district-diary/gajapati/">Gajapati</a></li>
	<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-90 better-anim-fade menu-item-888"><a href="https://orissadiary.com/category/district-diary/ganjam/">Ganjam</a></li>
	<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-94 better-anim-fade menu-item-889"><a href="https://orissadiary.com/category/district-diary/jagatsinghapur/">Jagatsinghapur</a></li>
	<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-93 better-anim-fade menu-item-890"><a href="https://orissadiary.com/category/district-diary/jajpur/">Jajpur</a></li>
	<li id="menu-item-891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-92 better-anim-fade menu-item-891"><a href="https://orissadiary.com/category/district-diary/jharsuguda-district-dairy/">Jharsuguda</a></li>
	<li id="menu-item-892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97 better-anim-fade menu-item-892"><a href="https://orissadiary.com/category/district-diary/kalahandi/">Kalahandi</a></li>
	<li id="menu-item-893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-98 better-anim-fade menu-item-893"><a href="https://orissadiary.com/category/district-diary/kandhamal/">Kandhamal</a></li>
	<li id="menu-item-894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-100 better-anim-fade menu-item-894"><a href="https://orissadiary.com/category/district-diary/kendrapara/">Kendrapara</a></li>
	<li id="menu-item-895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-96 better-anim-fade menu-item-895"><a href="https://orissadiary.com/category/district-diary/kendujhar/">Kendujhar</a></li>
	<li id="menu-item-896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-95 better-anim-fade menu-item-896"><a href="https://orissadiary.com/category/district-diary/khordha/">Khordha</a></li>
	<li id="menu-item-897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99 better-anim-fade menu-item-897"><a href="https://orissadiary.com/category/district-diary/koraput/">Koraput</a></li>
	<li id="menu-item-898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-101 better-anim-fade menu-item-898"><a href="https://orissadiary.com/category/district-diary/malkangiri/">Malkangiri</a></li>
	<li id="menu-item-899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-102 better-anim-fade menu-item-899"><a href="https://orissadiary.com/category/district-diary/mayurbhanj/">Mayurbhanj</a></li>
	<li id="menu-item-900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-103 better-anim-fade menu-item-900"><a href="https://orissadiary.com/category/district-diary/nabarangpur/">Nabarangpur</a></li>
	<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-105 better-anim-fade menu-item-901"><a href="https://orissadiary.com/category/district-diary/nayagarh/">Nayagarh</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-104 better-anim-fade menu-item-902"><a href="https://orissadiary.com/category/district-diary/nuapada/">Nuapada</a></li>
	<li id="menu-item-903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-106 better-anim-fade menu-item-903"><a href="https://orissadiary.com/category/district-diary/puri-district-dairy/">Puri</a></li>
	<li id="menu-item-904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-107 better-anim-fade menu-item-904"><a href="https://orissadiary.com/category/district-diary/rayagada/">Rayagada</a></li>
	<li id="menu-item-905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-108 better-anim-fade menu-item-905"><a href="https://orissadiary.com/category/district-diary/sambalpur-district-dairy/">Sambalpur</a></li>
	<li id="menu-item-906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-109 better-anim-fade menu-item-906"><a href="https://orissadiary.com/category/district-diary/subarnapur/">Subarnapur</a></li>
	<li id="menu-item-907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-110 better-anim-fade menu-item-907"><a href="https://orissadiary.com/category/district-diary/sundergarh/">Sundergarh</a></li>
</ul>
</li>
<li id="menu-item-265" class="cityc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-56 better-anim-fade menu-item-265"><a href="https://orissadiary.com/category/city/">CITY</a>
<ul class="sub-menu">
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-259"><a href="https://orissadiary.com/category/city/anugul-town/">Anugul Town</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-260"><a href="https://orissadiary.com/category/city/baripada/">Baripada</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-20 better-anim-fade menu-item-261"><a href="https://orissadiary.com/category/city/berhampur/">Berhampur</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-262"><a href="https://orissadiary.com/category/city/bhawanipatna/">Bhawanipatna</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16 better-anim-fade menu-item-263"><a href="https://orissadiary.com/category/city/bhubaneswar/">Bhubaneswar</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-264"><a href="https://orissadiary.com/category/city/cuttack/">Cuttack</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-266"><a href="https://orissadiary.com/category/city/dhenkanal-town/">Dhenkanal Town</a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-267"><a href="https://orissadiary.com/category/city/jharsuguda/">Jharsuguda</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-268"><a href="https://orissadiary.com/category/city/kalinga-nagar/">Kalinga Nagar</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-269"><a href="https://orissadiary.com/category/city/paradip/">Paradip</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-270"><a href="https://orissadiary.com/category/city/paralakhemundi/">Paralakhemundi</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-271"><a href="https://orissadiary.com/category/city/puri/">Puri</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17 better-anim-fade menu-item-272"><a href="https://orissadiary.com/category/city/rourkela/">Rourkela</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-273"><a href="https://orissadiary.com/category/city/sambalpur/">Sambalpur</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-274"><a href="https://orissadiary.com/category/city/sunabeda/">Sunabeda</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-275"><a href="https://orissadiary.com/category/city/talcher/">Talcher</a></li>
</ul>
</li>
<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-78 better-anim-fade menu-item-1511"><a href="https://orissadiary.com/category/nro/">NRO</a></li>
<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-80 better-anim-fade menu-item-1510"><a href="https://orissadiary.com/category/columns/">Columns</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://orissadiary.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://orissadiary.com/" itemprop="url" rel="home">
											<img src="http://dev.orissadiary.com/wp-content/uploads/2022/05/OrissaDiary-Logo-New-1.png"
						     alt="Odisha Diary"  data-bsrjs="http://dev.orissadiary.com/wp-content/uploads/2022/05/OrissaDiary-Logo-New-1.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
		<div class="main-wrap content-main-wrap">
		<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://orissadiary.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://orissadiary.com/category/national/" ><span itemprop="name">National</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools</span><meta itemprop="item" content="https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-3">
						<div
					class="post-header post-tp-3-header bs-lazy wfi"  title="Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/08/government-of-india.png?resize=225%2C225&ssl=1">
				<div class="post-header-inner">
					<div class="post-header-title">
						<div class="term-badges floated"><span class="term-badge term-33"><a href="https://orissadiary.com/category/national/">National</a></span></div>						<h1 class="single-post-title">
							<span class="post-title" itemprop="headline">Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools</span>
						</h1>
						<div class="post-meta single-post-meta">
			<a href="https://orissadiary.com/author/rashmirp/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secure.gravatar.com/avatar/2e7ca5bb3088f55b3123f95168f0b7c8?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Odisha Diary bureau</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-12-22T13:17:29+05:30">On <b>Dec 22, 2022</b></time></span>
			</div>
					</div>
				</div>
							</div>


			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<article id="post-203084" class="post-203084 post type-post status-publish format-standard has-post-thumbnail  category-national single-post-content">
											<div class="post-share single-post-share top-share clearfix style-4">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forissadiary.com%2Fcentre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools&url=https%3A%2F%2Forissadiary.com%2Fcentre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Forissadiary.com%2Fcentre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Forissadiary.com%2Fcentre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools%2F&title=Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools %0A%0A https%3A%2F%2Forissadiary.com%2Fcentre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Forissadiary.com%2Fcentre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools%2F&media=https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/08/government-of-india.png?fit=225%2C225&ssl=1&description=Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#7a45090f18101f190e47391f140e081f5a1b0911095a290e1b0e1f095a0e155a19081f1b0e1f5a121b141e5a0d1b091213141d5a1c1b191316130e131f095a1b141e5a0e081b13145a0e1f1b19121f08095a0e155a13170a1b080e5a12031d131f141f5a1f1e0f191b0e1315145a0e155a090e0f1e1f140e095a13145a1b16165a0e121f5a091912151516095c18151e0347120e0e0a095f493b5f483c5f483c15081309091b1e131b0803541915175f483c191f140e081f571b09110957090e1b0e1f09570e155719081f1b0e1f57121b141e570d1b091213141d571c1b191316130e131f09571b141e570e081b1314570e1f1b19121f0809570e155713170a1b080e5712031d131f141f571f1e0f191b0e131514570e1557090e0f1e1f140e09571314571b1616570e121f57091912151516095f483c" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>New Delhi : Centre has asked the States and UTs to create hand washing facilities with the provision of soap, and train teachers to impart hygiene education to students in all the schools across the country. States/UTs have been asked to fast track the provision of stand-alone piped water supply solutions and simple, sustainable solar solutions</p>
<p>In a joint advisory issued by the Department of School Education &amp; Literacy, Ministry of Education; Ministry of Jal Shakti; NITI Aayog; Ministry of Rural Development and Panchayati Raj, it is mentioned that the rejuvenation of basic infrastructure including improved sanitation facilities and provision of safe drinking water and maintaining the over all cleanliness in the Government schools has long been a priority of the Government. Some of the programmes being implemented in mission-mode like Swachh Bharat Mission- Grameen (SBM-G) and Jal Jeevan Mission (JJM) are going a long way in improving the living standards ofthe people. The Swachh Bharat Mission (Grameen) has transformed rural India by manifesting into a Jan Andolan for sanitation. Under Phase -ll of the Swachh Bharat Mission (Grameen), the focus is on Open Defecation Free (ODF) sustainability and solid and liquid waste management. Following the saturation approach, the objective, is to ensure that no one is left behind from access to improved   including the Schools.</p>
<p>It is further mentioned that under ODF Plus, it is also to be ensured that all schools in villages have arrangements for management of bio-degradable waste and grey water. It is important to ensure that all the toilets in the schools are in proper functioning condition. However, some of them may require retrofitting from single pit to twin pits. This may be done as part of the on-going campaign of retrofitting from single pit to twin pits.</p>
<p>The Unified District Information System for Education (UDISE) Report 2021-22 suggests some gaps in toilets and hand washing facilities. Centre has asked states that all these gaps need to be filled by following the saturation approach. Further, hand washing facilities with the provision of soap may be created in all the schools. It is also essential that hygiene education is imparted to the children on all aspects of hygiene. For this purpose, at least one teacher in each school must be trained in hygiene education who in turn should train the children through interesting activities and community projects that emphasize hygiene behaviour. A chapter on Swachhta has been included in supplementary material at primary level developed by NCERT to inculcate good hygiene practices in the schools.</p>
<p>The advisory also mentioned that under Jal Jeevan Mission, making provision of safe tap water supply in schools, anganwadi centres, Ashram Shalas is a top priority of the Government for ensuring good health and wellbeing of our children. This critical intervention was launched in a campaign mode on 2nd October, 2020, aimed at bringing focus on the public health dimension of young children by assured supply of safe drinking water, especially in time of pandemic. So far, as per UDISE+ 2021-22 data, out of around 10.22 lakh Government schools, functional drinking water facility has been provided in 9.83 lakh [96% approx.) government schools.</p>
<p>The advisory mentioned that flexibility has been given to the State/UTs to provide stand-alone piped water supply solutions instead of waiting for the completion of the village water supply infrastructure for the Schools and simple sustainable solar solutions may also be provided.</p>
<p>Centre asked States to fast-track these projects in view of the importance of safe water for the overall health and well-being of our children.</p>
<p>Any requirement of funds for repair or construction of toilets, hand washing facilities or drinking water may be met from funds being released under 15<sup>th </sup>Finance commission, State Finance Commission, MGNREGS, District Mineral funds and any other sources, following the extant guidelines of these schemes/sources.</p>
									</div>
											<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forissadiary.com%2Fcentre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools&url=https%3A%2F%2Forissadiary.com%2Fcentre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Forissadiary.com%2Fcentre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Forissadiary.com%2Fcentre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools%2F&title=Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools %0A%0A https%3A%2F%2Forissadiary.com%2Fcentre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Forissadiary.com%2Fcentre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools%2F&media=https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/08/government-of-india.png?fit=225%2C225&ssl=1&description=Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#2b14585e49414e485f16684e455f594e0b4a5840580b785f4a5f4e580b5f440b48594e4a5f4e0b434a454f0b5c4a584342454c0b4d4a484247425f424e580b4a454f0b5f594a42450b5f4e4a48434e59580b5f440b42465b4a595f0b43524c424e454e0b4e4f5e484a5f4244450b5f440b585f5e4f4e455f580b42450b4a47470b5f434e0b584843444447580d49444f5216435f5f5b580e186a0e196d0e196d44594258584a4f424a5952054844460e196d484e455f594e064a58405806585f4a5f4e58065f440648594e4a5f4e06434a454f065c4a584342454c064d4a484247425f424e58064a454f065f594a4245065f4e4a48434e5958065f440642465b4a595f0643524c424e454e064e4f5e484a5f424445065f4406585f5e4f4e455f58064245064a4747065f434e06584843444447580e196d" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://orissadiary.com/author/rashmirp/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://secure.gravatar.com/avatar/2e7ca5bb3088f55b3123f95168f0b7c8?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://orissadiary.com/author/rashmirp/"><span class="post-author-name">Odisha Diary bureau</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://orissadiary.com/ss-rajamoulis-rrr-features-in-global-list-of-top-50-films-of-2022/" rel="prev">SS Rajamouli&#8217;s RRR features in global list of top 50 films of 2022</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t5 sh-s2 multi-tab">

					<a href="#relatedposts_534374070_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_534374070_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_534374070_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_534374070_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-203081 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-74">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-74"><a href="https://orissadiary.com/category/entertainment/">Entertainment</a></span></div>			<a  title="SS Rajamouli&#8217;s RRR features in global list of top 50 films of 2022" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2022/12/NPIC-2022122174837.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/orissadiary.com\/wp-content\/uploads\/2022\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;NPIC-2022122174837-86x64.jpg&quot;,&quot;210&quot;:&quot;NPIC-2022122174837-210x136.jpg&quot;,&quot;279&quot;:&quot;NPIC-2022122174837-279x220.jpg&quot;,&quot;357&quot;:&quot;NPIC-2022122174837-357x210.jpg&quot;,&quot;750&quot;:&quot;NPIC-2022122174837.jpg&quot;}}"					class="img-holder" href="https://orissadiary.com/ss-rajamoulis-rrr-features-in-global-list-of-top-50-films-of-2022/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://orissadiary.com/ss-rajamoulis-rrr-features-in-global-list-of-top-50-films-of-2022/" title="SS Rajamouli&#8217;s RRR features in global list of top 50 films of 2022">
			<span class="post-title">
				SS Rajamouli&#8217;s RRR features in global list of top 50 films of 2022			</span>
	</a>
	</p></div>
</div >
<div  class="post-203077 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-33">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-33"><a href="https://orissadiary.com/category/national/">National</a></span></div>			<a  title="Cold wave continued to grip north India today, as dense fog engulfed Indo-Gangetic plains including Delhi, Haryana, and Punjab" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2022/12/NPIC-2022122074244.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/orissadiary.com\/wp-content\/uploads\/2022\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;NPIC-2022122074244-86x64.jpg&quot;,&quot;210&quot;:&quot;NPIC-2022122074244-210x136.jpg&quot;,&quot;279&quot;:&quot;NPIC-2022122074244-279x220.jpg&quot;,&quot;357&quot;:&quot;NPIC-2022122074244-357x210.jpg&quot;,&quot;750&quot;:&quot;NPIC-2022122074244.jpg&quot;}}"					class="img-holder" href="https://orissadiary.com/cold-wave-continued-to-grip-north-india-today-as-dense-fog-engulfed-indo-gangetic-plains-including-delhi-haryana-and-punjab/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://orissadiary.com/cold-wave-continued-to-grip-north-india-today-as-dense-fog-engulfed-indo-gangetic-plains-including-delhi-haryana-and-punjab/" title="Cold wave continued to grip north India today, as dense fog engulfed Indo-Gangetic plains including Delhi, Haryana, and Punjab">
			<span class="post-title">
				Cold wave continued to grip north India today, as dense fog engulfed Indo-Gangetic&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-203064 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-33">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-33"><a href="https://orissadiary.com/category/national/">National</a></span></div>			<a  title="BJD MP Dr. Sasmit Patra demanded SPECIAL CATEGORY STATUS for ODISHA in a Special Mention today due to the frequent and massive natural disasters that state faces regularly" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2020/03/sasmit2.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/orissadiary.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;324&quot;:&quot;sasmit2.jpg&quot;}}"					class="img-holder" href="https://orissadiary.com/bjd-mp-dr-sasmit-patra-demanded-special-category-status-for-odisha-in-a-special-mention-today-due-to-the-frequent-and-massive-natural-disasters-that-state-faces-regularly/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://orissadiary.com/bjd-mp-dr-sasmit-patra-demanded-special-category-status-for-odisha-in-a-special-mention-today-due-to-the-frequent-and-massive-natural-disasters-that-state-faces-regularly/" title="BJD MP Dr. Sasmit Patra demanded SPECIAL CATEGORY STATUS for ODISHA in a Special Mention today due to the frequent and massive natural disasters that state faces regularly">
			<span class="post-title">
				BJD MP Dr. Sasmit Patra demanded SPECIAL CATEGORY STATUS for ODISHA in a Special&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-203060 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-57">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-57"><a href="https://orissadiary.com/category/business/">Business</a></span></div>			<a  title="JSP foundation to provide financial assistance to 5122 more women and girls from three states for their education and skill training" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2022/12/yashasvi5.png?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/orissadiary.com\/wp-content\/uploads\/2022\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;yashasvi5-86x64.png&quot;,&quot;210&quot;:&quot;yashasvi5-210x136.png&quot;,&quot;279&quot;:&quot;yashasvi5-279x220.png&quot;,&quot;357&quot;:&quot;yashasvi5-357x210.png&quot;,&quot;653&quot;:&quot;yashasvi5.png&quot;}}"					class="img-holder" href="https://orissadiary.com/jsp-foundation-to-provide-financial-assistance-to-5122-more-women-and-girls-from-three-states-for-their-education-and-skill-training/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://orissadiary.com/jsp-foundation-to-provide-financial-assistance-to-5122-more-women-and-girls-from-three-states-for-their-education-and-skill-training/" title="JSP foundation to provide financial assistance to 5122 more women and girls from three states for their education and skill training">
			<span class="post-title">
				JSP foundation to provide financial assistance to 5122 more women and girls from&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1211361053 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[203084],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[33],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"66bc37c"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1211361053"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1211361053" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_534374070_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_534374070_2">
			<script>var bs_deferred_loading_bsd_relatedposts_534374070_2 = '{"query":{"paginate":"next_prev","count":4,"author":2,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"dad4070"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-203084" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<div id="reply-title" class="comment-reply-title"><div class="section-heading sh-t5 sh-s2" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/#respond" style="display:none;">Cancel Reply</a></small></div><form action="https://orissadiary.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='203084' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-recent-posts-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-recent-posts"><div class="section-heading sh-t3 sh-s4"><span class="h-text">Recent Posts</span></div>	<div class="bs-theme-shortcode bs-recent-posts">
			<ul class="listing listing-widget listing-widget-thumbnail listing-widget-simple-thumbnail-meta">
					<li class="listing-item clearfix">
				<div class="post-203084 type-post format-standard has-post-thumbnail ">
											<a  title="Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/08/government-of-india.png?resize=150%2C150&ssl=1"								class="img-holder" href="https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/"></a>
										<p class="title">
						<a href="https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/" class="post-title post-url">
							Centre asks States to create hand washing facilities&hellip;						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-12-22T13:17:29+05:30">Dec 22, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
					<li class="listing-item clearfix">
				<div class="post-203081 type-post format-standard has-post-thumbnail ">
											<a  title="SS Rajamouli&#8217;s RRR features in global list of top 50 films of 2022" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2022/12/NPIC-2022122174837.jpg?resize=150%2C150&ssl=1"								class="img-holder" href="https://orissadiary.com/ss-rajamoulis-rrr-features-in-global-list-of-top-50-films-of-2022/"></a>
										<p class="title">
						<a href="https://orissadiary.com/ss-rajamoulis-rrr-features-in-global-list-of-top-50-films-of-2022/" class="post-title post-url">
							SS Rajamouli&#8217;s RRR features in global list of top&hellip;						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-12-22T10:06:03+05:30">Dec 22, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
					<li class="listing-item clearfix">
				<div class="post-203077 type-post format-standard has-post-thumbnail ">
											<a  title="Cold wave continued to grip north India today, as dense fog engulfed Indo-Gangetic plains including Delhi, Haryana, and Punjab" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2022/12/NPIC-2022122074244.jpg?resize=150%2C150&ssl=1"								class="img-holder" href="https://orissadiary.com/cold-wave-continued-to-grip-north-india-today-as-dense-fog-engulfed-indo-gangetic-plains-including-delhi-haryana-and-punjab/"></a>
										<p class="title">
						<a href="https://orissadiary.com/cold-wave-continued-to-grip-north-india-today-as-dense-fog-engulfed-indo-gangetic-plains-including-delhi-haryana-and-punjab/" class="post-title post-url">
							Cold wave continued to grip north India today, as dense&hellip;						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-12-22T08:45:26+05:30">Dec 22, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
					<li class="listing-item clearfix">
				<div class="post-203073 type-post format-standard has-post-thumbnail ">
											<a  title="Cricket, second and final test between India and Bangladesh to begin in Dhaka" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2022/12/NPIC-2022122264540.jpg?resize=150%2C150&ssl=1"								class="img-holder" href="https://orissadiary.com/cricket-second-and-final-test-between-india-and-bangladesh-to-begin-in-dhaka/"></a>
										<p class="title">
						<a href="https://orissadiary.com/cricket-second-and-final-test-between-india-and-bangladesh-to-begin-in-dhaka/" class="post-title post-url">
							Cricket, second and final test between India and&hellip;						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-12-22T08:38:46+05:30">Dec 22, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
					<li class="listing-item clearfix">
				<div class="post-203070 type-post format-standard has-post-thumbnail ">
											<a  title="Asian Wrestling Championships 2023 to take place between March 28 to April 2nd in New Delhi: United World Wrestling" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2022/12/NPIC-20221221204724.jpg?resize=150%2C150&ssl=1"								class="img-holder" href="https://orissadiary.com/asian-wrestling-championships-2023-to-take-place-between-march-28-to-april-2nd-in-new-delhi-united-world-wrestling/"></a>
										<p class="title">
						<a href="https://orissadiary.com/asian-wrestling-championships-2023-to-take-place-between-march-28-to-april-2nd-in-new-delhi-united-world-wrestling/" class="post-title post-url">
							Asian Wrestling Championships 2023 to take place&hellip;						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-12-22T08:33:39+05:30">Dec 22, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
			</ul>
	</div>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
		</div><!-- .main-wrap -->
			<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni h-c h-c-ffffff w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
						<img class="logo-image" src="https://orissadiary.com/wp-content/uploads/2022/05/cropped-OrissaDiary-Logo-New-1.png"
				     alt="">
				</h4>
	<div class="about-text">
		<p>After the successful launch of its flagship online portal Orissa Diary in 2004 (www.orissadiary.com). Later We formed the Odisha Diary Foundation Currently several new portals are in operation they are like India Education Diary (www.indiaeducationdiary.in) , The Energia ( www.theenergia.com ), www.odishan.com and E-India Education (www.eindiaeducation.com) have received increasing levels of visits.</p>
	</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="#" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="#" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item google-plus"><a href="#" target="_blank"><i class="fa fa-google"></i></a><li class="about-icon-item instagram"><a href="#" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="/cdn-cgi/l/email-protection#f5d6" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="#" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-3" class=" h-ni h-c h-c-ffffff w-t footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t3 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Editors' Picks					</span>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-203084 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-33">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/08/government-of-india.png?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/orissadiary.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;225&quot;:&quot;government-of-india.png&quot;}}"						class="img-holder" href="https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/"></a>
							</div>
		<p class="title">		<a href="https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/" class="post-url post-title">
			Centre asks States to create hand washing facilities and&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-12-22T13:17:29+05:30">Dec 22, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-203081 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-74">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="SS Rajamouli&#8217;s RRR features in global list of top 50 films of 2022" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2022/12/NPIC-2022122174837.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/orissadiary.com\/wp-content\/uploads\/2022\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;NPIC-2022122174837-86x64.jpg&quot;,&quot;210&quot;:&quot;NPIC-2022122174837-210x136.jpg&quot;,&quot;750&quot;:&quot;NPIC-2022122174837.jpg&quot;}}"						class="img-holder" href="https://orissadiary.com/ss-rajamoulis-rrr-features-in-global-list-of-top-50-films-of-2022/"></a>
							</div>
		<p class="title">		<a href="https://orissadiary.com/ss-rajamoulis-rrr-features-in-global-list-of-top-50-films-of-2022/" class="post-url post-title">
			SS Rajamouli&#8217;s RRR features in global list of top 50&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-12-22T10:06:03+05:30">Dec 22, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-203077 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-33">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Cold wave continued to grip north India today, as dense fog engulfed Indo-Gangetic plains including Delhi, Haryana, and Punjab" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2022/12/NPIC-2022122074244.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/orissadiary.com\/wp-content\/uploads\/2022\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;NPIC-2022122074244-86x64.jpg&quot;,&quot;210&quot;:&quot;NPIC-2022122074244-210x136.jpg&quot;,&quot;750&quot;:&quot;NPIC-2022122074244.jpg&quot;}}"						class="img-holder" href="https://orissadiary.com/cold-wave-continued-to-grip-north-india-today-as-dense-fog-engulfed-indo-gangetic-plains-including-delhi-haryana-and-punjab/"></a>
							</div>
		<p class="title">		<a href="https://orissadiary.com/cold-wave-continued-to-grip-north-india-today-as-dense-fog-engulfed-indo-gangetic-plains-including-delhi-haryana-and-punjab/" class="post-url post-title">
			Cold wave continued to grip north India today, as dense fog&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-12-22T08:45:26+05:30">Dec 22, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni h-c h-c-ffffff w-t footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t3 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Popular Posts					</span>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-203084 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-33">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Centre asks States to create hand washing facilities and train teachers to impart hygiene education to students in all the schools" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2021/08/government-of-india.png?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/orissadiary.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;225&quot;:&quot;government-of-india.png&quot;}}"						class="img-holder" href="https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/"></a>
							</div>
		<p class="title">		<a href="https://orissadiary.com/centre-asks-states-to-create-hand-washing-facilities-and-train-teachers-to-impart-hygiene-education-to-students-in-all-the-schools/" class="post-url post-title">
			Centre asks States to create hand washing facilities and&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-12-22T13:17:29+05:30">Dec 22, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-203081 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-74">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="SS Rajamouli&#8217;s RRR features in global list of top 50 films of 2022" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2022/12/NPIC-2022122174837.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/orissadiary.com\/wp-content\/uploads\/2022\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;NPIC-2022122174837-86x64.jpg&quot;,&quot;210&quot;:&quot;NPIC-2022122174837-210x136.jpg&quot;,&quot;750&quot;:&quot;NPIC-2022122174837.jpg&quot;}}"						class="img-holder" href="https://orissadiary.com/ss-rajamoulis-rrr-features-in-global-list-of-top-50-films-of-2022/"></a>
							</div>
		<p class="title">		<a href="https://orissadiary.com/ss-rajamoulis-rrr-features-in-global-list-of-top-50-films-of-2022/" class="post-url post-title">
			SS Rajamouli&#8217;s RRR features in global list of top 50&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-12-22T10:06:03+05:30">Dec 22, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-203077 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-33">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Cold wave continued to grip north India today, as dense fog engulfed Indo-Gangetic plains including Delhi, Haryana, and Punjab" data-src="https://i0.wp.com/orissadiary.com/wp-content/uploads/2022/12/NPIC-2022122074244.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/orissadiary.com\/wp-content\/uploads\/2022\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;NPIC-2022122074244-86x64.jpg&quot;,&quot;210&quot;:&quot;NPIC-2022122074244-210x136.jpg&quot;,&quot;750&quot;:&quot;NPIC-2022122074244.jpg&quot;}}"						class="img-holder" href="https://orissadiary.com/cold-wave-continued-to-grip-north-india-today-as-dense-fog-engulfed-indo-gangetic-plains-including-delhi-haryana-and-punjab/"></a>
							</div>
		<p class="title">		<a href="https://orissadiary.com/cold-wave-continued-to-grip-north-india-today-as-dense-fog-engulfed-indo-gangetic-plains-including-delhi-haryana-and-punjab/" class="post-url post-title">
			Cold wave continued to grip north India today, as dense fog&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-12-22T08:45:26+05:30">Dec 22, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-2" class=" h-ni h-c h-c-ffffff w-t footer-widget footer-column-4 widget widget_nav_menu"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Links</span></div><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-167695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-167695"><a href="https://orissadiary.com/">Home</a></li>
</ul></div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1445"><a href="https://orissadiary.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1457"><a href="https://orissadiary.com/media/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1492"><a href="https://orissadiary.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-1525"><a href="https://orissadiary.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-1526"><a href="https://orissadiary.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1559"><a href="https://orissadiary.com/advertise-with-us/">Advertise With Us</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - Odisha Diary. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="#/">4u software solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-96204706-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9773829054321750"
     crossorigin="anonymous"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"out-full-width"},"ajax_url":"https:\/\/orissadiary.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/orissadiary.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5 no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://orissadiary.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://orissadiary.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=b5fe079abfcad78b7237774a0b3115aa' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://orissadiary.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=567470f2f8d6d97f1a9cb9b77b0e503c' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' async="async" src='https://orissadiary.com/wp-content/bs-booster-cache/b3b1c7aaf9ea3afa616c9f22dfea3aea.js?ver=6.1.1' id='bs-booster-js'></script>
<script src='https://stats.wp.com/e-202251.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'126408944',post:'203084',tz:'5.5',srv:'orissadiary.com'} ]);
	_stq.push([ 'clickTrackerInit', '126408944', '203084' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.431 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-12-22 13:47:40 -->

<!-- super cache -->